New OSSC, LCD says no sync with certain consoles.

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support New OSSC, LCD says no sync with certain consoles.

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #22047
    NoAffinity
    Participant

    Can you post some pics of the mod? If anything like resistors are contained in electrical tape, please expose them.

    What part of the world are you in?

    #22049
    Necrobot20XX
    Participant

    I will once I get the chance, it might be a day or two. I’m in the US.

    #22064
    Necrobot20XX
    Participant

    Here are pics of the mod. The tape is under the chip and wires and I can’t remove it. There was the same tape on the metal shield under the N64 pcb too when I removed it. https://twitter.com/Necrobot20XX/status/1004906115740721152

    #22081
    Necrobot20XX
    Participant

    Does anyone have any ideas? The eBay seller didn’t respond to my message and Retro Access hasn’t responded about if I might just need a different cable.

    #22082
    ErebusMaligan
    Participant

    You may have better luck with a sync on luma cable for the N64, that is what I always used on mine before I put in the hdmi board. Some mods have a specific spot to hookup csync, that one doesn’t seem to. From what I remember some board revisions have csync hooked up anyway by default, some don’t.

    #22084
    Necrobot20XX
    Participant

    Okay, I might try that. I’m just confused still. The eBay listing says “For sale is an RGB modded N64(NTSC-U/C) with the THS7314 amp. This N64 has an 03 revision board and outputs CSYNC as-is.” The cable they said they tested it with is also the same one I bought. Hopefully the different cable will work though.

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.