No Audio from Dreamcast via A3 Input

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support No Audio from Dreamcast via A3 Input

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22921
    dubs
    Participant

    I’m connecting my dreamcast through VGA on the OSSC but I am getting no sound. I have a 3.5m jack plugged in the audio in (A3) from my Dreamcast VGA box. This is a cheap box off eBay but it has no problem delivering sound straight to my hifi rig. Only when I go through the input Audio input on the OSSC do I get no sound. I’m on the latest firmware. Any ideas? The VGA box is the weak link in the chain so I suspect it’s this however the fact it outputs sound at a good volume level straight from the unit has me a bit stumped.

    #22923
    Teddy Rogers
    Participant

    Which firmware are you using, the one with or without audio?

    http://junkerhq.net/xrgb/index.php?title=OSSC#Firmware_update

    Ted.

    #22924
    dubs
    Participant

    0.81-aud

    #22925
    dubs
    Participant

    I’ve also tried messing with the audio options like pre-ADC gain, downsampling and channel swap but no luck unfortunately. I was wondering if there is a way to test the audio input somehow. For example I did a little test which unfortunately didn’t work..I thought perhaps if the OSSC is receiving video signal from the dreamcast, this opens the audio input and perhaps you can run anything through it. So while a game was running I plugged in my phone and played some random loud music to see whether anything would come through but no luck there either.

    #22933
    nmalinoski
    Participant

    If you flip the switch next to the HDMI output (to change the adjacent 3.5mm TRS jack from AV1 audio breakout to AV2 audio input), you can test audio on AV2.

    It does sound like there’s something wrong with your OSSC, but I would also try a different, known-good HDMI cable, and I would try the OSSC on a different HDMI display if you have one (TV, PC monitor, whatever; just needs audio or audio breakout).

    #22935
    dubs
    Participant

    I actually run my kit through a projector, so I already use AV1 as my audio out as it sounds better than running an audio output from the projector. But I can try this to see if it works, cheers.

    #22936
    dubs
    Participant

    Ok so I tested that idea and it works! The A3 audio input is fine when the sound is coming out the HDMI port. But still no sound from AV1. So I’m guessing that AV1 audio output is just for when I’m using my SCART consoles not the VGA input? Anyway I rejigged my whole setup this morning and I’m happy. Thanks for your help.

    #22971
    nmalinoski
    Participant

    The A3 audio input is fine when the sound is coming out the HDMI port. But still no sound from AV1. So I’m guessing that AV1 audio output is just for when I’m using my SCART consoles not the VGA input?

    Correct; the AV1 breakout is only for AV1; I believe it is a direct connection from the SCART input and isn’t connected to any part of the OSSC’s audio circuitry, so it’s not a generic audio breakout for all inputs.

    What did you end up doing to your setup to work around the problem? I would’ve suggested either an HDMI audio breakout/extractor box, which would let you run audio for all three inputs into the OSSC and let the OSSC handle switching, and give you S/PDIF output, if you’re equipped for it; or run a return audio line from the projector, assuming it has line-level audio outputs.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.