No audio in via A2

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26193
    teiresias
    Participant

    I’ve had my OSSC a few weeks and am having audio issues on A2.

    I have my SNES hooked up to V2 via a set of HD Retrovision Component cables. I can get image fine, but I am unable to get any audio by taking the stereo audio from the component cable to a 3.5mm adapter to the A2 input. I have tried it with the switch in both positions, but still no good.

    I get audio fine both from my Genesis via the V1 SCART input and from my Dreamcast hooked up via VGA on the V3, and therefore using the 3.5mm input for A3. I also get the SNES video fine over the V2 component input, I just have no audio.

    Is there some menu setting I have to change other than the switch, because I couldn’t find anything else? I believe the switch is supposed to pulled out for input to be enabled, but like I said I’ve tried it both ways with no results.

    I know the cables work because feeding it directly into my AV Receiver works. I’ve also tried hooking my phone headphone output to the A2 jack to see if I could hear that through it and that didn’t work either. I have a different RCA-to-3.5mm adapter coming to try tomorrow, but since my phone didn’t work with a straight male-to-male 3.5mm cable, I’m not holding out hope on that.

    Any ideas I could try or am I looking at an RMA? I’m running on 0.81 if that makes any difference. I haven’t updated it to .82 yet since getting it since I need to get a microSDcard.

    #26195
    nmalinoski
    Participant

    I believe that switch does need to be pulled out in order to function as an input for AV2. I would try with the switch pushed in and the OSSC’s input set to AV1 to see if that TRS jack at least functions correctly as an audio breakout for AV1, and then I would pull the switch out to see if it stops functioning.

    If the audio breakout functionality doesn’t work either, I would be inclined to think that your OSSC is faulty, and you should contact whomever you bought it from. If you bought yours from VGP, you can use the Contact Us form linked in the main navigation to get in touch with BuckoA51.

    #26196
    teiresias
    Participant

    I verified that the jack is working as an AV1 audio output, I’m just not able to pass audio into it and have it end up on the HDMI output.

    #26202
    teiresias
    Participant

    OK, one more bit of information. I updated my OSSC to the latest firmware and immediately had audio. However, I’ve found that I only have audio on V2 when I’m in Line2x mode. In Line3x mode I get completely stable picture in any of the generic or optimal modes but no audio. In contrast my SCART input is able to play audio with any lineXX combination that my TV displays picture on (I am going through an AV Receiver though).

    The only different between V1-SCART and V2-Component? V1-SCART is a Genesis and V2-Component is a SNES.

    Could this indicate a sync jitter issue even though I have completely stable video?

    #26203
    BuckoA51
    Keymaster

    It’s possible certainly that the dejitter mod would cure this, but not certain.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.