No Audio through SCART on Neo Geo AES

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support No Audio through SCART on Neo Geo AES

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26766
    Josefkaner
    Participant

    Just got my OSSC and I’m getting no audio through my Neo Geo AES while connected through SCART. I’m using the SCART packapunch cable with the 3.5mm attachment. Tried toggling the audio switch next to it, updated the firmware and I’ve had no luck. The remote also stopped working after the firmware update. I have all of this connected to my Sony KD-50X690E.

    #26771
    Josefkaner
    Participant

    Actually, the ossc is responding to button presses from the remote but nothing is changing on the screen. I used the .83 update…should I have done the .83 audio instead?

    #26775
    nmalinoski
    Participant

    If you have a revision 1.6 OSSC, use the -aud firmware, unless you have some specific, edge-case need for disabling audio (and, even then, that can be achieved in the settings).

    If you don’t have the remote that normally comes with the OSSC, use this procedure to relearn the remote, and use this to reference which buttons are for which functions.

    #26788
    Josefkaner
    Participant

    Reprogrammed the remote, updated the firmware and all is well. 960p seems to be the sweet spot for my TV. 1080p cuts off the top and bottom of the image a bit.

    #26789
    nmalinoski
    Participant

    If you’re talking about line5x for 240p, yes, the 1080p mode necessarily crops the top and bottom so it will fit 1080p; however, you can change the output mode to be either 1600×1200 or 1920×1200, which will give you the full frame.

    #26796
    Josefkaner
    Participant

    Sadly, my TV doesnt support 1920×1200 or 1600×1200.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.