No HDMI audio in Line x3, x4?

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support No HDMI audio in Line x3, x4?

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #15487
    satchow
    Participant

    @marqs – Great call! Thank you! I never would have even noticed that little switch had you not mentioned it.

    #15507
    Paranoid_Andy
    Participant

    Just for the heck of it, I tried the sound suggestion Bonzo made a few times, but no such luck. Thank you for the suggestion though šŸ™‚ I got lucky though for my streaming purposes. Even though my monitor doesn’t seem to pick up the HDMI audio in x3 or x4, my capture card (Avermedia HD C985) does. So that’s actually the more important part. Now I just use the 3.5mm jack for my speakers.

    Also, seriously Bucko. The remote on this thing is GREAT! Whenever I used the XRGB remote I had to find like the perfect sweet spot to get a response from it and it was quite annoying having to hold my arm in the exact position every time I wanted to make changes or do testing. It would give me neck cramps. Now I can just casually point in its general direction and it’s no problem. Thanks for that!

    #15509
    BuckoA51
    Keymaster

    Don’t thank me thank Markus šŸ™‚ We did have some issues with the remote a few firmware revisions back, but Markus fixed it.

    #15519
    Paranoid_Andy
    Participant

    Well then, thank you Markus! I really appreciate the extra effort put in. Those little quality of life features are always nice and appreciated.

    #16523
    ilgello
    Participant

    I have the exact same sound issue with my modded PAL SNES, Marqs if you ever find out what to mod on the machine I will gladly make an additional fix.

    By the way in x2 the picture is already terrific šŸ™‚

    #16531
    haktical
    Participant

    I have the same issue, but I’ll add info on my setup. I’m also using an RGB modded SNES (via YPbPr + the analog input on the OSSC). I’m running the OSSC output into an HDMI switch, and the switch’s output into a splitter. Basically the idea is just to have a bunch of game consoles into the switch, which can then play on my monitor + be captured with my capture card. I initially blamed the switch/splitter for some issues, but found something interesting..

    With my SNES, in Line 3x.. I get no audio from my monitor (BenQ XL2720Z), but I do get audio from my capture card (Startech USB3HDCAP, recorded via AmarecTV), simultaneously. Therefore, it seems the SNES output is correctly being mixed into the HDMI, and everything in the signal chain (switch, splitter) isn’t stripping the audio, and it’s just some quirk of how the display is handling that specific type of output when in >Line 2x mode?

    I tested some other modes through the same display. Passthrough doesn’t display at all, out of range. Line 2x plays video and audio. Line 3x plays video but no audio. Line 4x also plays video but no audio, and also desyncs. Line 5x has no display. Video-wise, the monitor seems to handle Line 3x the best, with even aspect ratios being seamless.

    I’ll also note for completeness that other devices through the same setup, which output at standard 720p/1080p, have no audio issues.

    #17524
    Flare
    Participant

    Same issue here, I can’t get audio through my monitor (ASUSVX238) on 3x/4x, yet I can hear it on 2x. My capture card (pexhdcap60L) gets audio just fine though with 3x/4x. Was there ever a fix for it? I know I can use the 3.5mm output, but the convenience of hdmi is so good. This is just for SNES by the way. I haven’t had a chance to test ps1/2.

Viewing 7 posts - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.