No video output from NTSC SNES

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support No video output from NTSC SNES

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #36886
    arp
    Participant

    Console: NTSC SNES (SNS-001)
    OSSC: 1.6 (0.81a)
    Cable: Insurrection Industries SNES SCART cable
    Monitor: 27GL63T-B (1080p @ 144Hz, but running at 720×480 @ 60Hz for OSSC)

    Issue: When turning on OSSC, the test signal shows up fine. When turning on the SNES, AV1 shows RGBS 262p 15.70kHz 59.94Hz with a green LED but there’s no picture to my monitor–just a black screen.

    I’ve been searching online for a couple hours and can’t seem to find anything. If it helps, I’m running the Junker HQ recommended settings (H-PLL pre-coast: 1; H-PLL post-coast: 0), but all other settings are default.

    Apologies if I left out any info–I’m new at this!

    #36889
    Harrumph
    Participant

    Either your monitor doesn’t tolerate the sync jitter. Or it doesn’t like the linedoubled 480p signal. For the latter you can try the other linemodes, for the former you would need the de-jitter mod. Or finally, it could be a cable issue.
    It would help if you could try with another monitor.
    The v.freq given by ossc is slightly low (should be above 60hz, not below), you can try cycling inputs and see if it will re-lock at correct refresh rate.

    #36890
    arp
    Participant

    Thanks!

    I got it to lock at 60.15Hz, but still no luck. I tried passthru and Line2x-Line5x, still nothing. I tried running it on an LG 27UK650 (4k monitor) and got the same result, a black screen. I have a couple HDTVs I could try later tonight, but Junker HQ made me think those are even less likely to work.

    Is de-jitter the next step? Is it worth doing that to my existing console or are some of the later models better?

    #36893
    arp
    Participant

    OK. I tried it on a couple HDTVs with the same result. There is a signal going to the TV (you can see it switch to 240 on passthru, 480p for Line2x, etc.), it’s just an all-black signal.

    What is the most likely culprit be? The cable? Needing to do a jitter mod?

    #36901
    Harrumph
    Participant

    You are certain the snes works (for example on a crt tv)?

    #36902
    BuckoA51
    Keymaster

    That does sound a lot like a faulty SNES. On most displays you will get a picture from the SNES with the OSSC, just that some require the de-jitter in order for the picture to be stable.

    • This reply was modified 5 months, 1 week ago by BuckoA51.
    #36947
    arp
    Participant

    Unfortunately, I don’t have any TVs or monitors that can take a direct input from the SNES. And, as you can guess, it’s not a great time to leave the house and go get one :/

    I suppose I’ll have to give up on the SNES for now. Thanks, all.

    #36954
    JonIIDX
    Participant

    This might sound ridiculous, but I was getting a very similar problem when I first tried hooking up my Super Famicom to the OSSC. Given this was with a SFC, not an SNES… I imagine they behave similarly. I hadn’t used my console for quite some time, and since it takes the OSSC a while to sync, I wasn’t seeing the flicker from the power turning on and off, and I was just getting a black screen on the monitor. It was picking up the signal from the OSSC – just a black screen. I decided to pull out my Composite cables to make sure it wasn’t a problem with my SFC, and I was noticing the flicker from the power turning on and off… So I then thought that maybe my game just wasn’t seated properly, despite having just cleaned the connections. Sure enough, my console was just struggling getting a clean connection with the game pins, and after jiggling the cart and turning the console on and off a few times, the picture came back. Plugged it right into the OSSC after that with the Insurrection SCART cables, and bingo – it was working just fine.

    This might be a long-shot, but is there any way you can verify that the game is seated properly? Most HDTVs still have composite inputs – that’s what I ended up using, and they are the most common connection that come with consoles. If not, try taking a game that doesn’t have any valuable save data on it, wiggling it around the connectors, and turning the power on and off a number of times. Wait a few seconds every time you turn the console off and on. There’s a chance that the SNES just isn’t getting a clean connection with the game. I mean, it’s worth a shot, unless you know for sure that isn’t the issue. Good luck!

    #36958
    arp
    Participant

    OK. I managed to find an SNES composite cable in my garage. It’s definitely the console, as I’m seeing the same problem with a direct composite connection to the TV. I tried better seating the cartridge, but no luck so far. At least I know the console is the problem–now to fix it! Thanks, all.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.