NTSC Megadrive and optim. 256×224… Possible FBX help needed :)

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support NTSC Megadrive and optim. 256×224… Possible FBX help needed :)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21389
    Galdelico
    Participant

    I’m having a bit of an odd issue, here.

    Basically, with my Japanese Mega Drive 2 and the OSSC set to LineX2 > optim 256 > 8:7 – with all the correct sampling values in, giving me a perfectly stable picture – I get an excessive amount of horizontal ‘squishing’ on my Asus monitor.
    I’m aware 256p games are meant to look ‘slimmer’ than 320p ones, due to the different aspect ratio, but I don’t get the same level of distortion, with the same optimal values, in LineX3, 4 and 5. It’s just linedouble.

    Thankfully, the monitor itself comes with a very welcome array of screen ratio options, so I can actually rectify the issue to bring the picture back to more correct proportions. That said – and that’s why I summoned FBX 🙂 – I wonder if there’s some specific, optimal profile to be used with the MD/Genesis 256p games in LineX2.

    Thanks in advance! ^_-

    #21478
    FBX
    Participant

    Well I’ve not messed with anything lower than line4x to be honest, and in that case (and for line5x as well) I recommend using the “4:3” 256 aspect ratio mode the OSSC offers. There are some alignment issues with 8:7 mode I’m not happy with (one side gets pinched while the other side gets a hair of overscan).

    That said, you could see what the 4:3 option does for 256 mode optimal, and see if you can adjust your monitor based on that mode instead.

    #21484
    Galdelico
    Participant

    Thanks for replying. ^_-

    I found out your values for the Saturn (from your Optimal timings thread) to work perfectly in Line2X too. And also, the H. Mask/’pinching’ issue in optimal modes seems entirely fixed, now, with the new firmware.

    I did actually try Mega Drive’s optim. 256p in 4:3, but the image is visibly stretched (too wide), to an extent it looks indeed wrong. Nothing I can seem able to rectify via monitor’s settings, unfortunately.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.