Occasional black screen in Line2X mode, but Line4X works fine (SNES+CRT monitor)

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Occasional black screen in Line2X mode, but Line4X works fine (SNES+CRT monitor)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #54022
    Veev
    Participant

    I’d prefer to use Line2X mode because I’m using a CRT monitor and it gets a little blurry at resolutions higher than 1024×768.

    The LED on the OSSC itself changes colors when these dropouts occur, and they vary in frequency but can happen at any time.

    Sync LPF is set to max, and I’ve experimented with coast settings and Analog sync Vth but none of these have helped so far.

    OSSC v1.6, fw 0.88a and FirebrandX profiles for 256×240 optimized modes

    • This topic was modified 1 month ago by Veev.
    • This topic was modified 1 month ago by Veev.
    #54026
    BuckoA51
    Keymaster

    hmm, dejittered SNES or no? OSSC from us or somewhere else?

    #54028
    Veev
    Participant

    No dejitter mod, and it’s from here. Wouldn’t the jitter affect all modes and not just Line2X? (sorry for my ignorance)

    It’s an RGB modded + recapped SNES Jr. and I’m using a retro-access SCART CSYNC cable as well as a triad power supply if any of that info helps at all.

    • This reply was modified 1 month ago by Veev.
    #54418
    Veev
    Participant

    It turns out the reason this was happening is because I raised the Pre-ADC Gain to increase brightness. Everything works perfectly now that I’ve set that back to default and used the other options instead.

    • This reply was modified 15 hours, 31 minutes ago by Veev.
    • This reply was modified 13 hours, 33 minutes ago by Veev.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.