OSSC 1.6 and RetroTink2X 3.2 strange loss of sync on AV3 ?

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support OSSC 1.6 and RetroTink2X 3.2 strange loss of sync on AV3 ?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26555
    Midge
    Participant

    OSSC 1.6 and RetroTink2X 3.2 strange loss of sync on AV3 ?(when previously working)

    Okay i will first list all eqip being used
    OSSC 1.6 ossc_0.82-aud firmware
    RetroTink2X 3.2 pcb and very latest firmware for PAL 60
    Correct psu’s for both OSSC 1.6 and RetroTink2X 3.2
    VGA output adapter that shipped with the RetroTink2X from VGP
    Samsung SyncMaster P2250 PAL
    ATARI 800XL home computer PAL

    I have double checked all VGA leads/HDMI-DVI lead/PSU leads/adapters these all work perfectly
    Same for Samsung SyncMaster P2250 and ATARI 800XL these all work perfectly
    OSSC 1.6 and RetroTink2X 3.2 these all work perfectly in different scenarios with different systems (i don’t believe both units are at fault)
    Both OSSC 1.6 and RetroTink2X 3.2 were correctly set to DVI mode
    RetroTink2X 3.2 was set to pass-though mode with S-VIDEO

    Pressing button 3 RGBHV just cycles though the LCD display RGBHV/RGBS/RGsB with NO SYNC with GREEN LED lit and the Test pattern displayed
    No picture is displayed removing the OSSC and HDMI->VGA converter, and set the RT2X to line-double to 480p/576p

    I don’t know what i have done wrong in the settings or something has changed only that previously everything seemed to be working

    I’m really really stuck here on advice on what to do next or what other settings i could try or change any help really really appreciated

    Thanks

    #26568
    BuckoA51
    Keymaster

    Can you even get the test card pattern from the RetroTINK by feeding it into OSSC without the Atari connected?

    #26573
    Midge
    Participant

    Without the the Atari connected GREEN LED lit and the Test pattern displayed
    Edit:I have just updated the latest firmware too ossc_0.83-aud see if that makes any difference

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.