Ossc and modded Megadrive

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Ossc and modded Megadrive

Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25424
    renovigo
    Participant

    Hi,

    I’ve just bought an ossc and so far it works very well at line x3 with a philips led tv.

    I’ve used my pal MD1 with it. This MD1 is quite fully modded:
    – region free
    – overclocked 10mhz
    – voultar rgb bypass and cxa removed
    – firebrandx M1 mini mega
    – retrogaming cable scart
    – fully recapped with nichicons caps

    I’ve encountered a weird problem almost each times I used it with the Ossc. The first time it worked well, but when I turned off the console and tried to turn it on again, this one won’t boot at all, no video, no sound, ossc telling “no sync”. I try it on my crt, and same problem ! The MD doesn’t boot anymore. It turns on, crt goes into rgb mode , but nothing.

    I open the console and check everything. Nothing moved, and as it worked like a charm before the ossc, I found this really strange, but I told myself there was no reason to incriminate the ossc. As it didn’t boot at all, I thought there was something wrong with the overclock mod (or I would have got sound at least). So I tweaked wires and solder points, changed the location of +5v and grd for the 10mhz oscillator and put it on another cap. After all this, it worked again.

    So good I guess.

    I replug it on the ossc, it’s working. So I’m working on timings and stuffs, and at the end, turn off the MD. I’m turning it on again, just to see if everything fine. And HERE WE GO AGAIN ! It doesn’t boot anymore at all !

    Re-open the console, check the overclock, solders joints, etc. And then managed to make it work again…..until the next time, because yes, it happened again, but this time I didn’t have much time to work on it again.

    So my questions are:
    – does anyone encountered the same kind of issues with overclock mod or other mods linked with the ossc ?
    – is there a possibility for the ossc to “hurt” the console ? I believe no because it’s a one way signal but well…

    My actual thought is to try to get rid of the overclocking mod, because each time it didn’t boot, I kind a figured that it was linked to it. But it never happened before until being plugged to the ossc.

    I’m sorry for this long post, I hope that will not be too painful reading it.
    If anyone has any idea or comment or similar strange experience, I would be very happy to read it.

    Thanks

    R

    #25462
    BRAKKUS
    Participant

    I had the same thing that happened on a Jap Snes, worked perfectly fine for an hour, suddenly went black and the dreaded “No sync” appeared, thought it was broken, would not work, reset everything on the OSSC too.

    Roll on 24 hours, tried it on my mates OSSC, worked great, tried it at home and it was absolutely fine…….very strange and unexplainable.

    #25479
    renovigo
    Participant

    Thanks for sharing this.
    Well, I took a look again inside my VA4, and as I suspected the overclock mod to be the guilty in this story, I tweaked it again, changed wires, add fresh solder, and it worked again.
    I know the ossc has nothing to do with it, but now I really hesitate to plug this VA4 to it !

    ps : 10Mhz oscillator on a Signetics CPU for an overclock can work pretty good, contrary to all we could read.

    #25485
    BRAKKUS
    Participant

    I’ve got a fully modded VA4 MD too, worked flawlessly so far, guess it’s a risk running heavily modded consoles that are out of spec.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.