OSSC and PS2 90001 8D model Help

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support OSSC and PS2 90001 8D model Help

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #27175
    KentaZX
    Participant

    So I was trying to tweak the ossc settings for all my consoles, but I found out my ps2 90001 model cannot be softmodded so I can’t use GSM.

    When I tried using the settings for 480i according the wiki on my 4KTV, using Megaman X7 as a test run, it looked very ugly.

    Do you guys know the correct settings to put in the OSSC to gewt a better picture or if theres anyway I can get GSM in my ps2 at all without hard modding (since I don’t know anyone nearby who can mod it for me)?

    #27177
    SavagePencil
    Participant

    Can you be more specific about it looking ugly?

    And which settings were you using?

    #27178
    nmalinoski
    Participant

    If you’re using the default settings for 480i/576i, it’s bob-deinterlacing 480i to 480p, which looks terrible. I recommend setting 480i/576i proc to passthrough; if your TV accepts 480i over HDMI, you can let it do the deinterlacing, and it should look significantly better.

    #27179
    KentaZX
    Participant

    Ugly as in shaking around like crazy and blurry as hell (atleast in megaman X7 case) I was using the first settings from the wiki that uses megaman X7 for a game example.

    EDIT: im an idiot , just resetted the settings and NOW 480i/576 passthrough works, mustve been something in the advanced timing settings that screwed it up. Looking a bit better now, so NOW that I got it working in passthrough, any recommeded settings I should put in the sampling area? Like what H sync length, H samplrate, H back porch, etc?

    #27183
    Harrumph
    Participant

    Default settings are already optimal for 480i/576i, although for some displays aspect ratio can be corrected by setting h.active to 704.

    #27185
    KentaZX
    Participant

    so if I do change H active to 704, do I need to change the rest of the H. settings to make it work with that value? or does everything work fine with the default still?

    #27186
    Harrumph
    Participant

    If you decrease the h.active you increase the h.backporch by half that value to center the image, ie in this case 8.

    And just to be clear, aspect ratio may well be perfectly fine on your display without tweaks, you need to use your eyes first. 🙂

    #27187
    KentaZX
    Participant

    Okay on 480i/576i passthrough, I adjusted the H.active to 704, and then increased the backporch from 57 to 65 (8+ as you said earlier). My TV is saying “Mode not supported”. the lowest from 720 I can go is 712. I already tried to increase the backporch to 4 with H.Active being 712, and the position didn’t look right.

    As of right now with 720 for H. Active and Backporch being 57, the picture seems to be in the right position. The only thing right now its just not sharp. I thought that could be fixed with messing with the sampling phase, but no matter what value I put it, its still not sharp. Sharpness seems to be the only issue right now.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.