OSSC Beginner – SNES PAL image gets dark after a few seconds

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support OSSC Beginner – SNES PAL image gets dark after a few seconds

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #35560
    ovoxRubenxovo
    Participant

    Hi,

    since yesterday I finally own a OSSC ^^ and it works perfect with my Gamecube (exeption 1second drops every few minutes).
    But my SNES PAL (no mods) won’t work, I use a RGB cable (probably a GC RGB cable that’s why I ordered a special SNES RGB cable).
    The issue is that I got audio and after turn on the SNES the image is shown on my tv, but immediatly after the first start the image gets darker and darker every second until there is only a few blurred dark outlines left. I tried every line mode etc.etc. but nothing worked.
    My first goal is to see at least a “normal” image on my tv.

    What can I do (except the new SNES RGB cable)?

    My Setup:
    TV: Samsung Q85R 4k
    SNES PAL (50Hz due to the OSSC) with no mods
    RGB cableEaxus-GameCube-SNES

    Thanks in advance
    And sorry if thats a dump question but I’m new to all of this.

    Rudi

    #35562
    BuckoA51
    Keymaster

    You’re using the wrong RGB cable basically, swap it for a PAL SNES one. The capacitors are wrong in the cable and that’s what’s slowly draining the brightness.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.