OSSC Filter Scale not working

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support OSSC Filter Scale not working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #22443
    Thextera
    Participant

    Hi,

    Idk why but i followed the guide here:

    Scaling filters – The OSSC’s hidden feature

    And i can’t get it to work.

    I’m on 0,77a Firmware
    I changed all the timings to the recommended ones
    I can change filter settings, strenght as much as i want, nothing changes.

    Anyone knows a solution?

    #22462
    BuckoA51
    Keymaster

    Filters only work when in optimal output mode.

    #22465
    Thextera
    Participant

    yeah it is set to that. Line4x node 320X240 Optim. (i’m recording a ps2 console)

    #22488
    BuckoA51
    Keymaster

    Ah right, filters don’t work on interlace content either.

    #22495
    Thextera
    Participant

    but it’s not interlace either :p it’s progressive

    #22501
    BuckoA51
    Keymaster

    which game?

    #22505
    Thextera
    Participant

    Rayman PS1.

    #22507
    BuckoA51
    Keymaster

    try line double mode instead of line 4x?

    #22522
    Thextera
    Participant

    Turns out it doesn’t work in 4x mode. Thanks, works fine in 2x and 3x 🙂

    #22542
    Thextera
    Participant

    Do you know how to get rid of this jittering?

    GIF

    (A lot of moving pixels)

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.