OSSC Firmware Corrupt? Cannot Flash no Option

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support OSSC Firmware Corrupt? Cannot Flash no Option

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #35703
    Ito
    Participant

    So my OSSC has FW .81 on it, I MAY of flashed this 2 years ago but honestly don’t recall. I’m not sure the unit is working 100% so I thought I would flash the firmware to the latest and greatest. Reason I say that is when I make changes I don’t see any interrupt in signal change for example if I select 2x or 4x etc I expect an image flicker but maybe its not supposed to, regardless not seeing any difference in signal picture.

    So I downloaded .89 with audio today and put it on an 8GB Micro SD (also tried other cards) however I don’t get the upgrade firmware option when cycling through the menus with my remote. In watching youtube vids on doing the upgrade I also noticed other options in the menu that I am not seeing like profiles, link, reset, etc. Any suggestions on how to flash this?

    #35706
    nmalinoski
    Participant

    The firmware update option should be under Settings opt. > Fw. update.

    As far as I can tell, the latest firmware is 0.85; where did you get a 0.89?

    #35711
    Ito
    Participant

    Totally got my numbers goofed, not even sure how. I currently have .81 FW and was looking to upgrade to .85. Thanks for mentiones FW UPdate under Settings Opt, thought it was under its own menu. Just flashed the FW. Am I correct in assuming though that once you select a different scaller option you usually should see a flicker on the screen when changing modes?

    #35722
    nmalinoski
    Participant

    I think it depends on the kind of setting you change; if you’re changing from, say, passthrough to line2x, then I would expect an HDMI blackout (loss of sync), but nothing I’d describe as a flicker.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.