OSSC No Video/Audio Issues

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support OSSC No Video/Audio Issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #25949
    thedukesnider
    Participant

    Hey everyone,

    Was finally able to obtain an authentic OSSC and have it shipped here to the states but have been running across multiple issues so far. I’ve attempted to run my NTSC Genesis through RGB SCART (Insurrection Industries brand, all others sold out) to two separate PC monitors (one 1080p @ 144Hz and one 1080p @ 60Hz and a Samsung 4K UHD TV) as well as an NTSC Super Nintendo through RGB SCART. All so far have produced the same results of showing this type of picture, but will naturally scale accordingly with more of a stretched or 4:3 image if I change the line output from 2x-5x and whatnot.

    I’ve run through just about every possible option and tinkered with every setting as well (4+ hours in the wiki plus countless forum posts) and I can’t quite seem to figure out what I’m missing here. The display on the LED shows that it detects the devices without any issue through AV1 but again, it doesn’t seem to want to provide any video or audio regardless of what settings I mess with.

    Any suggestions or has anyone come across this by chance?

    #25952
    BuckoA51
    Keymaster

    You’re getting just a white screen? Do you hear any audio? Do you have any way to verify your Genesis is actually working?

    Does your OSSC display the test card when you first power it on?

    #25958
    thedukesnider
    Participant

    Yep, just a white screen. Occasionally I’d get black static but couldn’t reproduce it.

    I’ve been able to verify that the console works without the OSSC, so I don’t think it’s that.

    When I power on the OSSC (pre-Genesis/SNES power on) it does show the grey test pattern as well.

    #25959
    kruuth
    Participant

    Are you running this through a selector of any kind?

    #25961
    thedukesnider
    Participant

    Nope kruuth, the way I have it setup is consoles via RGB SCART to the OSSC straight into my TV or monitor. I haven’t introduced any type of capture card, selector, or splitter.

    #25962
    DevLatron
    Participant

    Which OSSC (Hardware and Firmware) Revision do you have?

    I have Audio out on mine through the cinch even when turned off.

    Next, when you connect it, what does it display on the OSSCs display?

    Does it get sync (Green LED only?)

    For the SNES you’d want something along “AV1: TGBS 262p 15.59kHz 59.53Hz” on the display.

    Do you have HDMI selected in the output options -> Menu -> Output Options -> TX mode -> HDMI ?

    Finally, one of the ICs on the board might be fried.

    #25963
    thedukesnider
    Participant

    Hey DevLatron.

    Hardware-wise it’s the 1.6 version (the one with HDMI in lieu of DVI). Firmware is running v0.82.

    I’m assuming I should still get at least some semblance of audio even if no video, but still I’m unsure as to why I’m not. I’m using these cables from Insurrection Industries for the SNES and their similar one for the Genesis. When I connect it to the OSSC, it definitely gets a signal and syncs to AV1 and shows essentially exactly what you put displayed on the LED (minor differences I believe on the Genesis). From that I think it’s safe to discern that the syncing is fine. HDMI was selected in the options as well, and tried to change it between DVI and HDMI (I read somewhere on the forums that this had fixed it somehow for some users). Still no dice though. It’s either the grey/white looking screen shown in the picture or black static with no audio or real video.

    #25965
    nmalinoski
    Participant

    Firmware is running v0.82.

    0.82, or 0.82a? If you did not flash yours with the a/-aud variant, you won’t get any audio.

    #25985
    DevLatron
    Participant

    Can you check input through the AV3 (VGA) port?

    I’m having the faint hunch that maybe the THS7353 or TVP7002 crapped out. Only conjecture at this point, of course.

    If AV3 gives you a signal, that’d close down on the possible errors on that side.

    You might want to contact the guys that own this place (if you bought it here) for support, I’m not associated with them. 😉

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.