Ossc Problem

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #23402
    Vincenzo213
    Participant

    I have an ossc for a few weeks. The picture quality is great. I bought a new tv and the ossc works well with my new tv. All modes work x2 x3 x4 x5. But I have a little problem. About every 5 or 10 minutes the image becomes black and the led of the ossc turns red. just a moment, less than a second. the problem is not tv. I have the same problem with all consoles (snes neogeo saturn ps2 gc …) It’s really a shame … someone could help me? Settings to do? Sorry for my poor english.

    #23403
    BuckoA51
    Keymaster

    What PSU are you using with your OSSC?

    #23411
    Vincenzo213
    Participant

    the model delivered with the ossc

    #23412
    BuckoA51
    Keymaster

    Have you tried with a different TV?

    The other thing that can cause this is spikes in the mains, especially if the wiring in your house is old, one user traced the problem to his fridge coming on.

    #23413
    Vincenzo213
    Participant

    the psu would be defective or of poor quality? Television is not involved. It does not detect anything that comes only from the ossc.

    #23417
    BuckoA51
    Keymaster

    It’s unlikely to be the PSU, faulty PSUs are rare, we’ve not had one confirmed report in 1000’s shipped.

    #23421
    Vincenzo213
    Participant

    it is however much more probable of an electrical network which would have a problem only with the ossc …

    #23422
    Vincenzo213
    Participant

    What can I do exactly?

    #23425
    SegaFanboy
    Participant

    Did you try it with your PC monitor?

    #23426
    Vincenzo213
    Participant

    the disconnection comes from the ossc exclusively, I changed television especially for the ossc … a lot of money for nothing for the moment

    #23427
    marqs
    Participant

    It it occurs with all your consoles, the problem is either OSSC or some device on the same mains causing spikes. Easiest way to find out which would be testing the same setup in some other house if possible

    #23432
    Vincenzo213
    Participant

    problem of power is possible, or so my oss is defective, I will try tonight or this weekend thank you

    #23750
    Vincenzo213
    Participant

    I’ll come back with some answers, by setting sync options I have a perfectly stable image with the gc, the dreamcast and the snes, but not yet with the saturn ps2 and the neogeo, the picture is perfect but sometimes I have the problem of the screen who cuts himself off for a moment. Are rgb cables responsible? except that the whole seems well worked.

    #23751
    Vincenzo213
    Participant

    Are there any tutorials to adjust the sync?

    #23777
    Vincenzo213
    Participant

    no one to advise me?

Viewing 15 posts - 1 through 15 (of 27 total)
  • You must be logged in to reply to this topic.