OSSC + PS1 + MCABLE

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25405
    zack__1987
    Participant

    Hi there!

    I just received my Mcable Gaming Edition today and I plugged it in my PS1+OSSC setup to test it out… I have a lot of interferences with the resolution settled on Lx4 that is the mode I’m used to use with this console.

    With Lx2 mode the interferences doesn’t appear at all but the game looks blurry… in Lx4 it looks like the photo I attached… Something I can do?

    Thanks in advance!

    OSSC Lx4 + Mcable problem

    #25407
    Harrumph
    Participant

    It probably doesn’t like the 960p output of Lx4 mode. Use Lx3 or Lx5 instead.

    PS. 4:3 image stretched to 16:9 makes me sad. 😉

    #25412
    Harrumph
    Participant

    Ok I saw now in the Facebook group that you run a PAL console. You can then adjust Lx4 to output 1080p, check the stickied tips & tweaks thread.
    No guarantee it will work, but worth a shot at least.

    #25416
    zack__1987
    Participant

    Hi there! Is that possible?

    I think you are talking about this settings right?

    Lx4 PAL (1080p50) (Generic 4:3 mode)
    1. Increase H. Samplerate to 2200 and H. Active to 1920.
    2. Decrease V.Active to 270.
    3. Increase V.Backporch until you get picture (approximately 28).
    NOTE: TV needs to be able to force to 4:3 aspect ratio.
    If aspect ratio still looks off, try H.Samplerate 2460, with both H.Sync and H.Backporch around 215. Source

    Alternatively, if you cannot force 4:3 you can attempt a Lx4 1440×1080 50Hz 4:3 image: increase H.Samplerate to 1900, H.Active to 1440, h.sync 150, h.backporc 212.

    #25417
    Harrumph
    Participant

    Yes

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.