OSSC SCART Left channel volume dropped drastically

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support OSSC SCART Left channel volume dropped drastically

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52129
    Hypetreme
    Participant

    I noticed that when using SCART the left channel volume is inaudible. If I plug headphones in AV1 out and max out the headphone volume then I can only hear the left channel okay but it’s still lot quieter than the right channel. This problem ONLY persists with the SCART connection. I have tried plugging the consoles straight to the TV and then the audio works just fine.

    Other interesting detail is that if I set the Pre-gain past 5dB, the audio gets garbled and cuts out almost completely.

    – I have multimetered the SCART connector on the board and it seems to be fine
    – tried different SCART cables and HDMI cables
    – played with the volume switch on the board
    – tried older firmware (0.90->0.89)

    Any tips or suggestions?

    #52130
    BuckoA51
    Keymaster

    Sounds like it has to be a fault with the OSSC itself, if you purchased it from us get in touch via the contact form and I’ll arrange an RMA.

    #52147
    Hypetreme
    Participant

    I sent a message using the contact form last week but I haven’t got a reply yet. I also checked the spam. I’ll try to contact you again.

    • This reply was modified 4 months ago by Hypetreme.
    #52322
    BuckoA51
    Keymaster

    Ok, did someone get back to you this time?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.