OSSC Suddenly Not Responding To Remote? *SOLVED*

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support OSSC Suddenly Not Responding To Remote? *SOLVED*

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #24422
    Steo
    Participant

    So I switched on my OSSC Today and it just will not respond to the remote at all. At first I thought maybe the batteries are dead, but I can see the IR beam transmitting with my camera, yet the OSSC won’t respond to it at all, not even when I hold the remote right up to the sensor.

    It was acting a little odd the other day and stopping responding to button presses, but I thought nothing of it expecting it to be the batteries. Does anyone know what could have happened to it?

    EDIT: I’m an eejit, it turns out all I had to do was hold TV for a few seconds and now it works again. I just panicked when it wasn’t working and I have no idea how the remote ended up in the wrong mode.

    I’m just glad it’s not broken 😛

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.