OSSC sync drops in Klonoa 2 on PS2, Sneakers on og xbox

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support OSSC sync drops in Klonoa 2 on PS2, Sneakers on og xbox

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #45985
    Wahoo
    Participant

    The OSSC loses sync on any scene transition in the ps2 game Klonoa 2. Sometimes it can be for a second or less and other times it can be about 2 seconds. The red light flashes on the OSSC when this happens and the osd briefly flashes but I have disabled that for now.

    I am using line 4x and a secondary scaler to scale it back to 1080p output. If I connect the ps2 directly to other scalers the drops do not happen so I believe it is the OSSC.

    Is this happening because of a resolution change in the game and is there any way to prevent it?

    I also have odd sync loss in the og xbox game Sneakers. The screen will get some static and then go dark for a few seconds. It seems to happen almost periodically every 5 to 10 minutes.

    I really like the line doubling of the OSSC but my tvs will not accept the resolution without an extra scaler. I can test passthru mode but that would make the OSSC nearly useless for me.

    #45999
    BuckoA51
    Keymaster

    For your Xbox I’d have the console serviced and check the capacitors, for Klonoa it may be the case that the PS2 just stops outputting a signal for a split second.

    #46000
    Wahoo
    Participant

    Do you know why other scalers don’t lose sync in Klonoa 2? Do they just handle a very brief signal drop better?

    I have a dvdo iscan hd and it doesn’t show these drops.

    Is there any way to fix this on the OSSC or if the signal is totally shutting off briefly this will always happen?

    #46015
    BuckoA51
    Keymaster

    I’m not super familiar with the game so no, I’m not certain.

    #46141
    SeverTheseStrings
    Participant

    I have this problem as well, during bootup just before the “Playstation 2” logo the ossc loses sync, gains it then loses it again right after it fades out. Then once the game starts booting proper, there is 2 or 3 sync losses before ossc locks on. Then during most games during a fade to black screen transition ossc loses sync. I’ve noticed this with the PS1 and some MD and MCD games as well. This is really effing annoying! Is the consoles outputting an out of range black signal? CRT TVs and all DTVs (direct connect) ive seen dont suddenly display “no signal” during these black screens.
    Changing the sync options do nothing. Can we get a reply from marqs on this?

    #46265
    Wahoo
    Participant

    I tested this with passthru mode for 480i but it made no difference and the light still flashed red for a second and showed no sync.

    So it seems it is not a resolution change but is actually briefly showing nothing unless it is some odd signal that the OSSC doesn’t like.

    I still don’t understand why other scalers can handle this without reinitializing everything. I believe one other scaler I have would blank out very briefly and show the osd but you wouldn’t notice without the osd.

    Is there maybe a way to tweak the timing on the OSSC so that it tolerates a very brief drop like that? Strangely when I tested again this time the drops were extremely short and tolerable. The ones when it takes over a second or two are definitely not though.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.