OSSC with projector

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24156
    Adamund
    Participant

    Hello,
    I’m using the OSSC 1.6 with a Japanese SFC jr. (RGB mod), RGB SCART cable (with audio breakout) and an Optoma GT1080 projector. When the OSSC is powered on, I can get the grey test screen to come on no problem. Once I select input AV1 from the SCART cable, my projector goes black and falls into a loop of constantly attempting to refresh the input source.

    Of course, if I use my AVR’s processing, I can get it to output a 1080 image with black bars on each side and the projector displays this but this adds 50ms of lag and defeats the purpose of the OSSC. Plus, for some reason, the colours are off.

    Is there any way I can get my projector to use the OSSC as it was intended?

    Thanks,

    #24157
    Harrumph
    Participant

    If you don’t get a picture with any line multiplication mode, you should consider the dejitter mod.
    Tried any other console?

    #24263
    Adamund
    Participant

    Thanks for the reply. I read about the dejitter mod after I had posted this and realize now that this mod might be what I need. I’m in the process of finding another source so I can confirm that it is a SNES issue but I have tried this setup on a PC monitor and it works. I wonder why the image stretches to widescreen though. I thought the OSSC produced an image and aspect ration faithful to experience on a 4:3 CRT…

    Thanks

    #25820
    ardarvin
    Participant

    I had this same issue. I was able to run OSSC with my SNES and an Optoma HD26 (1080p) projector by setting the OSSC to line 4x mode. No other modes would work.

    That said, the image does give an annoying black flash in the top 1/6th of the screen every few seconds. Not sure why.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.