Need some help: OSSC with SNES and Elgato cam link

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Need some help: OSSC with SNES and Elgato cam link

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22703
    Aessy
    Participant

    Hi,

    I recently got the OSSC, amazing product btw!

    When connecting my Super Famicom (RGB scart with CSYNC) it runs at 262p 15.74KHz 60.08HZ and with my TV as output it works perfectly on 2x, 3x, 4x and 5x, it looks super great tbh.

    When I try to capture with my Elgato Cam Link (which I know can be a pain), it works on 2x, on 3x and 4x I get some picture glitches, 5x doesn’t work at all (which is ok)

    Video of the problem on 3x and 4x: https://www.youtube.com/watch?v=HcRkX9PEy0o (Check 0:38, 1:31 and 2:09)
    I know SNES outputs some weird sync signal, which I think might be the problem, but I’m not sure tbh.

    If anyone got some tips or tweaks I could try on the OSSC I would really appreciate it. I’m also thinking about buying the “SNES de-jitter kit”.

    #22705
    Anonymous
    Inactive

    I had the same basic experience. The SFC needs the dejitter mode in order to increase compatibility with the camlink.

    https://shmups.system11.org/viewtopic.php?f=6&t=61285

    #22804
    Aessy
    Participant

    Update:

    I just installed the de-jitter. Wow! The glitching is completely gone and I can now run 5x with Elgato Cam Link without any problems 😀

    Thanks NoAffinity!

    #22842
    Anonymous
    Inactive

    Great news, glad to hear it! Any videos of the output posted for viewing yet? 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.