OSSC X4 – Weird Vertical Distortion Down Right Side

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support OSSC X4 – Weird Vertical Distortion Down Right Side

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20541
    Damn-Deal-Done
    Participant

    Hello all.

    Anyone experience this before?

    Vertical line of distortion running down the right side of screen? See video. It does this on every console. With optimal timings set as best as possible.

    My OSSC is not very compatible with my TV it would seem.

    Generic modes all are fuzzy and windowed.

    X2 optimal timings is the only setting that really works on my TV and it doesn’t allow perfect pixels vertically.

    X3 optimal timings works but I can’t get a correct aspect ratio in any way, the screen is super narrow, and pixels are only a bit sharper than X2 vertically.

    X4 is clearly the correct setting for my TV as the pixels are perfect both horizontally and vertically, but there’s a large line of distortion about two inches wide going down the right of the screen which is impossible to remove.

    5x has no signal.

    Has anyone experienced this line? Is it my TV’s incompatibility or something else. A setting perhaps?

    Many thanks

    #20554
    Damn-Deal-Done
    Participant

    Hello.

    It turns out it is just my TV’s incompatibility. It’s cheap and quite old so it makes sense that it would suck on pretty much every mode. But I can live with it until I can upgrade the TV.

    Tried OSSC on my computers 16/10 monitor with 1:1 pixel mapping on and the OSSC works flawlessly in every mode.

    Images are X5 mode with scanlines on full. Dell U2410F monitor. Horizontal lines are all perfectly uniform.

    View post on imgur.com

    View post on imgur.com

    View post on imgur.com

    View post on imgur.com

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.