Pal Megadrive (modded to NTSC) and Custom MVS(-1A) with TGB cables – Video Noise

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Pal Megadrive (modded to NTSC) and Custom MVS(-1A) with TGB cables – Video Noise

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #36797
    Ivo Fernandes
    Participant

    Hi guys,
    I just received my OSSC today and after some hours with FireBrandX profiles and fine tunning, I got my two favorite consoles working.
    However, I noticed that a I get a lot of “artifacts” or maybe just video noise on screen. I had a Framemeister before and I don’t recall to be this bad.
    The Megadrive is a PAL one modded to NTSC and the CMVS is a MVS-1A. The MD is using a RGB csync cable from a reputable seller in the UK and the CMVS one was purchased from a friend (but he makes good cables, this one is no exception)

    I can’t use 256*240 optimized on L4x or L5x mode because there’s lots of jitter and I can’t find a way to fix this using the phase. (I’m on generic 4:3)
    However, what really bothers me is the amount of noise/grain/artifacts. This is most noticeable on solid black backgrounds.Please look at the smaller gray lines. This jumps around the screen.
    Here are some pictures. The first one on the Genesis/MD, the latter on the CMVS
    https://ibb.co/pK8Zrzw
    https://ibb.co/ggsGqqj

    Do you think the is can be removed or at least attenuated in the configs, or is it a console/cable issue?

    Thanks!

    #36809
    Harrumph
    Participant

    First off, make a new profile and reset settings and just check what the default (generic mode) image looks like. You shouldn’t have to fine tune for “some hours” just to get a decent basic image.

    If you started out from the FirebrandX profiles, you should try to enable max video LPF again, as his profiles usually changes the filter setting.

    Another possibility is you need to adjust the RGB gain or offset levels, if your video signal is too “hot”.
    http://junkerhq.net/xrgb/index.php?title=OSSC#Video_in_proc

    If that still does not resolve it, you may have a hardware problem, or a cabling issue.

    #36818
    Ivo Fernandes
    Participant

    Hi Harrumph,

    Thanks for your reply.
    I followed your tips but unfortunatelty the issue still persists.
    Using FirebrandX profiles I get a ton of jitter in the image that only goes away when reverting back to the generic 4:3 option. Changing the phase is not helping I guess.
    Yesterday I’ve lowered the brightness of my TV 3 levels to hide the noise and I was pretty much successfull on the MD, but I still see some in the MVS. Today I’ve lowered the gains like you said and I could increase one level of brightness to compensate without increasing the noise. (woo-hoo!)

    I hope to test the OSSC with a Saturn in the upcoming days via RGB with an official cable to rule out a OSSC problem and start to think it may be a cabling issue. The RGB for the MD is a regular RGB cable from Retrogamingcables.uk (not the packapunch model)
    If the issue goes away with the Saturn, I will invest in new cables.
    If someone has more tips, all of them are welcome.
    Thanks!

    #36839
    Harrumph
    Participant

    The jitter should be mainly overcome by setting correct phase, although depending on the crystal in your specific MD you may also have to adjust samplerate slightly. Also remember that games on MD may be either 256 or 320 pixels wide, so make sure you are on right profile for the game at hand.

    Are you using 240p test suite to adjust phase? The checkerboard pattern really helps on this matter. The test suite also lets you check your RGB levels with the colour ramps, so I would really recommend it.

    #37036
    Ivo Fernandes
    Participant

    Hello everyone,
    Update:

    (Thanks Harrumph!)
    I’ve tracked down some of the issues and now I got a pretty good picture with FireBrandX profiles.
    However, the artifacts still persist, I will order new cables for my MD and MVS and I will try to clean the signal on my MD board by disabling composite video (some small jailbars still appear)
    I will soon put a Saturn on this setup and it seems that using the original RGB cable now 20 years old the picture is great (I’ve tested previously) so I really think this is a cabling issue.
    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.