Passthrough mode

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22620
    Jamiehawki
    Participant

    Hi guys,

    I’m trying to use my new OSSC with a Panasonic TX-50CX680 tv and I’m having an issue with passthrough mode.

    2x works with 480i inputs but not passthrough. Tested NTSC & PAL PS2.

    480p inputs work with passthrough but not 2x. Tested PSP

    288p works 2x but not pass through. Tested PAL Megadrive.

    I’ve tried to use passthrough with PAL GC & Megadrive with high quality csync scart cables and can’t get a picture at all. Both PAL & NTSC PS2s will give a picture on passthrough mode via component but the image is split into what look like columns that overlap with each other.

    After searching on this forum someone suggested to another user that their tv may not deinterlace over digital inputs. However the manual for my tv suggests this isn’t the issue.

    I’ve also tried 3x, 4x & 5x and cannot get any picture at all with those modes, even with the tweaks suggested on the forum here.

    Any ideas for the passthrough mode or new info re 3/4/5x or am I doomed?

    Thanks

    #22625
    BuckoA51
    Keymaster

    My Samsung HDTV doesn’t seem to like 576i through passthrough, but I’ve not seen a TV that rejects 480i via passthrough as that’s a fairly common resolution.

    480p x2 not working is fairly common as this isn’t a standard resolution.

    Why would you want to pass through 288p?

    Have you tried game mode on/off for the interlace passthrough?

    #22626
    Jamiehawki
    Participant

    Hi,

    I have tried toggling game mode and it made no difference.

    I forgot to add that for the ps2s, changing the tx mode to DVI fixed the passthrough issue, but this wouldn’t work for gamecube. It also obviously removed the sound from the hdmi signal.

    What’s odd is that 480i, 576i, 240p & 288p all work fine when connected directly to the tv via scart or component.

    You’re right, I wouldn’t want to pass through 288p, I just mentioned it incase it helped someone diagnose the issue.

    #22642
    BuckoA51
    Keymaster

    Seems like you simply have a very picky TV.. 🙁

    #22707
    marqs
    Participant

    Do you have any other 480i HDMI device to test? I’ve heard a couple other reports of interlace passthru not working properly (e.g. incorrect aspect ratio with input seen as 1440px width) – I suspect some Infoframe parameter might upset certain displays but that needs more investigation.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.