PS1 Issue: Screen says “NO SYNC” but there is sound

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support PS1 Issue: Screen says “NO SYNC” but there is sound

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40441
    able_to_think
    Participant

    I’m new to the OSSC (it belongs to my housemate but his tv won’t display the SNES’ 60.08hz and mine will so I’m letting him use my Framemeister while I use his OSSC) and I like it a lot so far. It’s quicker and easier than the Framemeister, if a bit more technical. The problem is the PS1 only has sound and won’t display an image. I tried RGBs which had sound and the black and the OSSC’s default greyscale image, and RGsB which broke the HDMI signal and made me have to reset the OSSC. It’s using a sync on luma SCART cable from Retro Access and it works fine on the Framemeister. The game I was testing also displayed fine when I tried it over component on my PS2 so I don’t think Dino Crisis is the issue. The OSSC will happily display my SNES, Genesis, Saturn, Sharp Twin Famicom, Jaguar, and PC Engine Duo R. The PS1 is the only system with issues and it also happened when I tried my later revision PS1 that doesn’t have the serial port.

    My guess is the issue is sync on luma since this is the only system in my setup that uses that so my next step is to buy the Retro Access PS1 cable that uses a sync stripper to get csync but if anyone knows another way to fix this I’d be thrilled to hear. The OSSC is supposed to support sync on luma so this shouldn’t be an issue. Also if anyone knows if those crappy PS1 SCART cables on Amazon use csync please let me know so I can test this before spending $45 on good ones.

    Thanks for any help you can provide and let me know if you need any additional details.

    #40449
    BuckoA51
    Keymaster

    OSSC is fully compatible with sync on Luma.

    is it a PAL PS1? Do you see the initial Sony start up splash screen?

    #40454
    able_to_think
    Participant

    It’s an NTSC System. And I don’t see the splash screen but I hear that iconic sound.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.