PS2 has burnt lines into LED TV

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support PS2 has burnt lines into LED TV

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20132
    SuperKMx
    Participant

    Hey all,
    First up, please excuse my ignorance (and I am entirely ignorant!) when it comes to dealing with the OSSC. Only just got it and had tweaked and fiddled to get my Gamecube, Dreamcast, PS2, and Xbox all connected up and working on both my TV and my capture card. All was well – until I sat down to play a PS2 game on my TV tonight.

    After about 3 hours of play, I have a full-width burnt-in line where the top edge of the PS2 picture was, and another at the bottom. Some GUI elements from the game were burnt in as well, but have since faded away.

    In the angle of the image above, you can see the top line, but not the bottom one. The one at the bottom is definitely there, though, I swear!

    In trying to “level out” the PAL borders to get the PS2 to display relatively in the center of the screen, I messed about with the various settings of the OSSC whilst pretending to know what I was doing. I’m wondering if I’ve set something that would cause burn-in on my screen (or if that’s even something that’s possible) so I come to you all for help!

    I’m hoping somebody can point at my settings and go “HA THAT’S OBVIOUSLY WRONG, YOU MORON!” or similar. 🙂

    TV – Samsung 55″ 4k UE55MU6120
    Console – PlayStation 2 PAL – Connected via Component, screen size set to “Full” in PS2 options.
    OSSC 1.6 – Firmware 0.78a

    OSSC displays signal as 625i/50hz

    OSSC Settings (listing as much as I can, as I’m not sure what’s important here)

    Scanlines Off
    Vertical Mask 13 pixels
    Horizontal Mask 0 pixels
    Mask Brightness 0

    Line2x Mode – Generic 4:3
    480i/576i proc – Line2x (bob) – If I set to Passthru, I get no picture as the TV doesn’t support the res.

    Analog Sync LPF – 2.5mhz (max)
    Analog Sync Vth – 123Mv
    Hsync tolerance 0.92us
    Vsync threshold 10.46us
    H-PLL Pre Coast 1 lines
    H-PLL Pre Coast 0 lines

    Sampliong phase 180deg
    480p in Sampler – DTV 480p
    Allow TVPHLL2x – On
    Allow upsample 2x – On
    Adv timing 576i – h.samplerate 864, h.synclen 63, h.backporch 66, h.active 720, v.synclen 3, v.backporch 22, v.active 288

    Video LPF auto

    If anyone can assist, that would be great – even if it’s to tell me what the optimal settings to display a PAL PS2 image in the middle of a large TV should be!

    #20137
    James-F
    Participant

    The cause for the burn-in is the Bob deintelacing which flickers.
    Passthrough is the setting you want to avoid that and let the TV do the deinterlacing, but you said your TV doesn’t support PAL 576i (625i) which is very strange for modern multiformat TV.

    For now I would refrain from using interlaced PAL gaming on your TV with Bob deinterlacing, but for NTSC 480i use Passthrough.
    As for the burn in, open your youtube app on your TV and run any “fix burn in” video for an hour or till it’s fixed.

    Another thing that might cause burn-in, your TV is super bright for that dim room.
    Turn the backlight DOWN to save your TV and your eyes.

    #20138
    SuperKMx
    Participant

    Hi @James-F – I didn’t think the screen was that bright (the photo makes it seem worse than it is, to be fair) but I’ll have a look and turn it down a bit.

    Regards to it not supporting 576i (625i), that’s an assumption on my part. All I know is that if I change the 480i/576i proc setting to “passthru” the game output disappears and 15 seconds later I get a “select source” message on screen as if there’s no input. Could it be that another setting is changing the 625i output so that the TV is seeing it as “out of range” or somesuch?

    Will definitely get a burn-in fixer running on the screen now – good tip. Didn’t even think to Youtube it!

    #20141
    SuperKMx
    Participant

    ….and fixed. Did a “Reset Settings” on the profile and switched to passthru – worked first time. Heaven only knows which setting I changed that caused that problem.

    (Also, the Youtube tip worked for the burn-in. Thanks @james-f!)

    #20146
    BuckoA51
    Keymaster

    Page 7 of the OSSC manual does state “Beware of using the OSSCs deinterlacer on sources that display static graphics or text for a long period of time. The constant flickering can cause image retention/burn in to occur faster than normal.”

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.