Question 480i for Gamecube

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #36805
    Nico128
    Participant

    I can’t post a message. There is a bug ?
    Here my message…. https://paste.ubuntu.com/p/v9g9NhwG7C/

    #36810
    BuckoA51
    Keymaster

    You’re posting too many links and the system thinks you’re trying to spam.

    The flickering you see with 480i bob deinterlacing happens on a real CRT too.

    #36820
    Nico128
    Participant

    Hi.

    My advice.

    If you want to good quality, there are different alternatives. softmodded Wii or Wii U, to use a NTSC Gamecube (instead of force 480p using Swiss with maybe bad compatibility), or eventually to play on an emulator, there are some improvements /HD textures and it looks better than the original console.

    Now you are wondering if the OSSC can improve the quality of the PAL Gamecube. Personally, for my situation, it doesn’t.

    My settings: PAL Gamecube (+Swiss), Component cable, OSSC, LCD (102cm)

    • 480i passtrough: looks good. I could connect directly my GC to the TV without OSSC, but I have a bad component Samsung cable and the quality is degraded.
    • 480i 2x: the image is “flickering”, it really anoying when reading texts on screen. See the video in my 1st message. There is a comparison.

    Forced 480p with Swiss

    • 480p passtrough: looks good. On my TV I haven’t noticed the difference with 480i passtrough. Maybe there is one, but it didn’t shock me.
    • 480p 2x: looks also good. The image isn’t flickering anymore! There is a difference with 480p passtrough but I cannot say if it’s better or worse. That’s subjectiv. The image is “smooth”. I prefer this setting, the colors and the pixels are less “sharp”

    EDIT: problem found. Sharpness was set to 50% and “Edge enhancement” was enabled.
    These caused a sharp picture in passtrough mode. Also for 480i, these caused the image flickering!
    Once these options disabled, all was perfect.

    #36822
    Nico128
    Participant

    to delete

    #36825
    Nico128
    Participant

    480p passtrough
    480p passtrough

    480p 2x
    480p 2x

    #36826
    Nico128
    Participant

    480p passtrough
    480p passtrough

    480p 2x
    480p 2x

    #36835
    marcusfrewinridley
    Participant

    This is great!! Thank you!

    #36837
    BuckoA51
    Keymaster

    That with allow upsample on or off?

    There appears to be a huge amount of ringing on the 480p shots, perhaps that TV doesn’t handle 480p so well or you could have the sharpness control jacked up?

    The more important things to consider with 480i are when the image is in motion. Well deinterlaced 480i should look as good as 480p on a static image, but when things start to move everything changes of course.

    #36864
    Nico128
    Participant

    Hi BuckoA51. Thank you for your hint!! I checked and sharpness was set to 50% and “Edge enhancement” was enabled.
    These caused a sharp picture in passtrough mode. Also for 480i, these caused the image flickering!
    Once these options disabled, all was perfect.

    I did a new video

    First, 480p passtrough with sharpness/edge enhancement disabled. The image is almost perfectly stable. I like it!
    Then I set the sharpness to 50%. The image is flinkering
    And finally I added the edge enhancement. It’s flinkering more, unplayable!

    #36866
    BuckoA51
    Keymaster

    You should set sharpness to 0 on most sets unless you enjoy ringing or false contouring. There are some sets where lower values blur the image though and of course you don’t want that.

    Edge enhancement works differently on different sets, but you definitely want to start with it off (should be off in game mode anyway) and go from there.

    Check with something like 240p test suite, the correct setting should not blur the image nor add ringing/false contouring.

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.