Question regarding PS1

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Question regarding PS1

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #24941
    BlueStinger
    Participant

    Hello, it’s not a big issue, I can fix this by pressing 2 buttons on the remote controls so it’s more out of curiosity.

    When the PS1 starts, there is a warning screen with “Piracy harms consumers as well…” that is shimmering. It’s not a slight shimmering either, the picture shivers left and right and it’s REALLY noticeable. If I select another profile on the remote control (let’s say #3, the DC profile) and come back to #1 (my PS1 profile) everything is fine.

    So, as you can see, not a big issue, I can live with that. I’m just curious as to why it does that. Any idea ?

    #24949
    nmalinoski
    Participant

    Which region is your PS1, and which cable are you using (Manufacturer, SCART/DE-15/component, sync type, NTSC/PAL)?

    #24952
    BlueStinger
    Participant

    PSone PAL (modded) with a CSYNC PACKAPUNCH cable from RetroGamingCable or Sync-on-luma cable from RGC, does it with any game
    PS1 PAL (modded) only tried with the Sync-on-luma cable, does it with any game

    So, I don’t think it comes from the consoles, cables or the game, I think it comes from the OSSC. But again, I turn it on, press 3 and then 1 on my remote control and it’s fixed. I’m just curious, this doesn’t bother me as it’s only 2 buttons press and I’m waiting for the game to load anyway.

    #24963
    Nalatroz
    Participant

    Out of curiosity is that screen 240p/288p or is it 480i/576i because on my NTSC PS1 the logo screen is 480i; if it is does your PS1 profile have 480i/576i set to 2x? Because that shimmering might be the deinterlacing.

    #24966
    BlueStinger
    Participant

    The picture wobbles left to right and NOT up and down. Also, when a row shifts left, the next row shifts right, it looks like waves.
    Okay, that’s actually pretty weird. I tried FF7 :
    screen 1 and 2 : 525i – normal behavior
    screen 3 “piracy harms consumers…” : 314p – shimmering
    screen 4 “endemic to the game” : 625i – shimmering as well
    screen 5 “endemic to the game” : 314p – shimmering too

    Then, I tried MGS, bear in mind that I didn’t touch the remote control :
    screen 1 and 2 : 525i – normal behavior
    screen 3 “piracy harms…” : 314p – NORMAL BEHAVIOR !!!
    screen 4 “endemic to the game” : 314p – SHIMMERING !!!

    I have no idea why the “piracy harms consumers” screen wasn’t shimmering when I tried MGS. I’ve just beat MGS today, played it for two days in a row and this screen use to shimmer…

    #24967
    Nalatroz
    Participant

    If you could record it in action if possible would be awesome as well, though since you mention it looks like waves I doubt it’s the deinterlacing. Sounds somewhat like a poor connection somewhere because I haven’t seen a wavey image since my old CRT computer monitor died in the early 2000’s. What kind of TV/Monitor are you using?

    #24968
    BlueStinger
    Participant

    https://www.youtube.com/watch?v=YHl4h9CxTwE&feature=youtu.be

    My TV is a LG 4K, poor connection ? I don’t think so, if I switch to another profile and then go back to profile 1 (the one I use for PS1) everything goes back to normal.

    #24969
    nmalinoski
    Participant

    This has been a pretty common problem with the PS1. I’m not entirely sure if the cause has been identified yet, but the workaround, as mentioned, has been to switch inputs on the OSSC.

    #24970
    BlueStinger
    Participant

    Oh okay. Thanks.

    #24971
    NewYears1978
    Participant

    Weird, my PS1 doesn’t display that screen…I also use a PSIO though so it may be bypassing that screen (or maybe it’s only on the PAL console)

    #24977
    BlueStinger
    Participant

    I actually don’t know if it’s limited to PAL regions. But you didn’t miss anything, it’s just a screen that preach to people who bought the game about the ones who didn’t…

    #24997
    Steo
    Participant

    Does the shimmering effect happen to NTSC users also? My PAL PS1 does the exact same thing sometimes and switching inputs fixes it. It never happens when I play PS1 games using my PS2 though.

    #25000
    Nalatroz
    Participant

    I’ve never had had the shimmering happen with my NTSC PS1 (SCPH 5501), I did have slight issue with the OSSC rapidly switching the HZ while playing Star Ocean Second Story(and only this game for whatever reason) but that was fixed by restarting the OSSC and I haven’t had it happen since I switched to a SCART cable for input from a HD Retrovision(Sega with the PS1 Adapter) component cable.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.