Remote isn't working

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Remote isn't working

Viewing 14 posts - 31 through 44 (of 44 total)
  • Author
    Posts
  • #20024
    mrblack1
    Participant

    I have just made a test : i plugged my xbox original with component video on the ossc. I turned on the ossc, i pressed the AV2 button of the remote for component, it worked(i saw the xbox image on my tv), then i pressed the menu button, it worked, but then impossible to navigate in the menu of the ossc.
    I also have a problem of sound i have no sound from my xbox, only the image.

    #20029
    nmalinoski
    Participant

    For troubleshooting the remote, try this thread, and, if none of that works, shoot BuckoA51 a message using the VGP contact form.

    As for the lack of sound from the component input, you need to flip the switch to the left of the HDMI port. By default, the OSSC ships with that 3.5mm TRRS jack configured as audio breakout for AV1; you need to flip the switch to reconfigure it as audio input for AV2.

    #20034
    mrblack1
    Participant

    Thanks ! I don’t see any switch to flip on the left next to the hdmi port, i just see 2 audio jack port on each side of the hdmi port but no switch.

    #20036
    Harrumph
    Participant

    It’s very small, you may need a paper clip, bent wire or similar to be able to flip it.

    #20038
    mrblack1
    Participant

    Ah ok, i saw that, wow, very obscure switch ! i’ll try this and come back, thank you.

    #20039
    mrblack1
    Participant

    I flipped the switch but still no sound.

    #20040
    mrblack1
    Participant

    ok i understand : i have to plug audio with jack audio component adapter and it worked.
    But i’m disapointed, the only option that work for the image is line 2x, no 3x, no 4x, no 5x.
    I tried to test the solution of the site but i still not find anything that worked for me.
    For the remote, it works but not well : the ir signal is extremely low and i have to press several time the buttons to make it work.
    I saw on videos on youtube of the ossc and when they use their remote they don’t have the difficulty that i have so i don’t know if it come from the ossc or the remote but it is really annoying !

    #20045
    nmalinoski
    Participant

    the only option that work for the image is line 2x, no 3x, no 4x, no 5x.

    This is typical. There are a lot of TVs that simply don’t support or like the resolutions or refresh rates produced by 3x, 4x, and 5x. You should check the TV compatibility report thread for known-good displays, and you may wish to post your own results.

    For the remote, it works but not well : the ir signal is extremely low and i have to press several time the buttons to make it work.

    Have you tried new batteries?

    #20047
    mrblack1
    Participant

    My batteries are new.
    Do you know if the updates fixes and will fixe the issues for the tv compatibility with line 3x 4x and 5x ?
    I ask because i just bought it and if i have only 2x line that work it is really too limited, and i see that this device has great result only with a few tv, i’m disapointed and i don’t know if i have to be refunded..

    #20052
    BuckoA51
    Keymaster

    Original Xbox outputs 480p (or 480i) so the only possible modes are passthrough and line 2x. 480p Line2x compatibility cannot be guaranteed. Line 3x 4x 5x etc are for 240p sources like SNES and Megadrive.

    For your remote that is not normal, if you write in I’ll arrange for a replacement to be sent out.

    #20053
    mrblack1
    Participant

    Yes but i still don’t have the megadrive to test but i have the saturn and the line 3x, 4x and 5x doesn’t work. only 2x

    #20058
    BuckoA51
    Keymaster

    Then unfortunately it would seem your TV is not compatible with these modes.

    #20064
    mrblack1
    Participant

    I have pc input in my panasonic tv but it’s displayport input, do you think it could work if i find an hdmi adapter ?
    Like this one : https://www.amazon.fr/StarTech-com-Convertisseur-HDMI-vers-DisplayPort/dp/B0144NS4Z6

    #20106
    Ganiman
    Participant

    I got my OSSC today, but I did not get the remote control. I thought my old Sony RM-VL1000 learning remote would work. The NEC TV code I have does not work. Does anyone know if I could get this to work? Or are there known alternatives that work well?

Viewing 14 posts - 31 through 44 (of 44 total)
  • You must be logged in to reply to this topic.