[FIXED] Remote suddenly not working

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support [FIXED] Remote suddenly not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #13101

    Hi VGP,
    I have used and enjoyed my OSSC for a few months now, and all has been going very well.

    Last night however, I turned it on to play my Saturn, and noticed that the remote would no longer “talk” to the OSSC.
    The red led on the remote flashes when I press a button, but the OSSC doesn’t respond. It just has the green light on the whole time.

    I could get my games working by pressing button 1 on the OSSC itself, but I couldn’t go into the menu to adjust scanline settings, etc.

    I have tried changing my batteries to new ones, both alkaline and heavy duty, and aiming the remote around the OSSC in all sorts of angles, to no avail.

    Can the remote forget it’s programming?

    I have looked for a guide to re-program the remote, but is it possible I pressed a button incorrectly sometime and it has changed the remote’s settings? Or is it possible for the remote to forget it’s settings?

    Any help would be greatly appreciated!

    Thanks 🙂


    Sorry, fixed, I tried pressing the TV, DVD, etc buttons up the top and suddenly the OSSC is responding to the button presses.
    Must have pressed one of those by accident when putting it in the remote storage jar.

    Sorry to waste anyone’s time!


    Thanks for sharing this my son grabbed the remote earlier and started messing around with it i immediately took it off him but all buttons stopped working fixed by pressing TV SAT and DVD thanks for posting this


    Hi Joe,
    I’m glad it helped someone else!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.