Sega 32X no longer keeping signal on 5X

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Sega 32X no longer keeping signal on 5X

Tagged: , , , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #47283
    KentaZX
    Participant

    So back a couple years ago, I’ve had the sega 32X (connected to the packpapunch genesis model 2 RGB SCART by Retrogamingcables) work on 5X with my 4KTV (Samsung 50″ KU6290) and my capture card (Avermedia GC573). However, I recently updated the ossc to .88a, and reimported FirebrandX’s profiles and wanted to get 5X 256x240HDR to work for the 32X. the OSSC keeps dropping the signal, so I had to adjust the h. sync length to 32 instead of 25 and adjust the backporch a bit too and despite of fiddling with the sampling phase and adjusting the h.samplerate too. I cant get a decent picture anymore.

    However I’ve noticed something called “Packapunch 32X genesis 2/megadrive 2 PATCH LINK cable” by Retrogamingcables stating that “its a Full RGB cable to use in conjunction with the Packapunch Genesis 2 RGB SCART cable”. I’ve been using the old link cable that came with the 32X the entire time. Is that why I’m having issues right now?

    #47324
    KentaZX
    Participant

    Okay I double check my scart cable and removed it from the gscartsw and plugged it directly to the ossc, and directly to the TV instead of the hdmi switch and it made no difference whatsoever. The only thing I could think of is somehow the ossc firmware 0.86-.88 broke the signal.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.