Signal cuts out with SNES on LG C9 OLED

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support Signal cuts out with SNES on LG C9 OLED

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #45072
    scott lawrence
    Participant

    So I bought an OSSC in November. Sometimes the audio and video will cut out for just a second when I’m playing SNES. It does not seem to happen with my Sega Genesis, although, I have not spent as much time playing Sega as I have SNES. I’m using a LG OLED 55″ C9, have the OSSC connected directly via HDMI, the SNES connected with scart cable, have the latest firmware, using FX pak pro, all settings are default. It seems to happen at random and it doesn’t matter if its set to Line2x, 3x 4x or5x.

    I’m wondering if anyone else here has a C9 and if they have the same issue? Or if there are any settings on the OSSC I should adjust.

    #45079
    BuckoA51
    Keymaster

    Do you have a dejitter board in your SNES?

    #45088
    scott lawrence
    Participant

    I do not. I read a little bit about them but wasnt sure if my issue was the same. In my case, the picture looks fine but once in a while the audio and video will cut out and go black for a sec. Even on 2x. Its super random. Sometime it wont happen at all for an hour and sometimes it will happen several times within 10 minutes.

    #45119
    BuckoA51
    Keymaster

    NTSC console? If so, then yes it most likely is that issue I’m afraid.

    #45254
    scott lawrence
    Participant

    Yes its a NTSC

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.