SNES Black Flickering

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #19711

    I seem to be getting a black flicker occasionally with my capture that I can’t seem to solve. It only happens maybe once a minute or so where it’ll flicker black a couple times and then be fine.

    OSSC 1.6
    Startech USB3HDCap plugged into a USB 3 port.
    HDMI Splitter which splits the capture to my hdmi to vga converter to a crt monitor, and 1 to the capture card.
    The CRT does not flicker like the capture does, so I have no clue why its flickering on my capture when I’ve heard people have good feedback of this capture card.
    SNES mini rgb modded for TTL Sync with a retro-access scart cable.
    Red light on ossc isn’t coming on since the crt is fine.

    Using mostly default settings in line4x mode, running v0.79a.
    The capture driver is the one released that apparently gives 240p support over component.

    View post on

    I’m not sure what the problem is, sometimes it’ll flash and sometimes it wont depending on whether or not I restarted obs multiple times and turned the ossc on/off. Sometimes it’ll seem fine and start flashing at random.


    Just the SNES, or other consoles too?


    I experience the same thing. I have used a Micomsoft sc-512n1-l/dvi using the pass-thru and confirmed that the pass-thru signal was uninterrupted while the black screen appeared. I suspected the card may be defective so I purchased a Startech USB3HDCap (same as OP). I wasn’t able to get the card to work at all on my desktop, but I tried it on my gaming laptop and experience the same problem.

    I have tried every version of the Micomsoft drivers I could find – it seemed like it occurred more often with some than others but the sporadic nature of the problem makes it hard to tell.

    As with OP, the red light on the OSSC isn’t coming on, I am also using a modded SNES mini and same OSSC firmware.

    I have only been using my SNES lately so I’m not sure if it’s happening with other consoles….it’s hard to test since it’s so sporadic but I will post an update if I see it.

    Additionally, the screen isn’t always black when it fails – sometimes it is green. Here’s an animation showing the issue:

    Edit: also – as with OP I am using OSSC 1.6


    What I did was download the latest drivers from the StarTech website and in the zip went to the previous driver and installed it. This gave me a new tab in the capture card stuff and I changed hdmi bandwidth to 125% and it seemed to fix it.

    Edit: Home now and this is the driver version I have and what I changed. I still get the green lines like that when I reset, but so far it stopped flashing, and I got the 256×240 optim mode to work.

    View post on

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.