SNES lost sync – Audio to blame?

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support SNES lost sync – Audio to blame?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23133
    CrossBow
    Participant

    I’m not sure if this has been found before, but I like others was suffering with constant drop outs from my SNESjr through RGB on my OSSC. I noticed a few things I could do to help with this. For instance I never really had any issues if I used line4x instead of 5x. I found that if I did use line5x that I would have to keep it at 1920×1080 on the output..etc. And it only seemed to be stable if I had the OSSC directly connected to my Sony LED. But running it through my AV receiver I would still get drop outs.

    Until last night…

    I had the OSSC set to output all audio at 96khz because my AV receiver supports this and thus far everything else I have plugged into it has worked fine like this. On an adventure or discovery, I decided to start trying different OSSC options while the SNES was up and running and doing its drop out routine to see if I could curb it. As soon as I changed the OSSC audio output back to 48khz…the SNES stayed on the screen steady with no drop outs at all! I even bumped up the line5x back to 1600×1200 and still solid!

    So I have that locked onto a specific profile now, but it would appear that in my case, setting the audio output back to 48khz (Which, is the default to be fair), keeps the SNES up and running.

    BTW I’m using RGB Csync Packapunch cables from Retro Gaming Cables in the UK. First cable I’ve used that got rid of the audio buzzing from the SNESjr!!

    #23136
    Anonymous
    Inactive

    Have you done the dejitter mod? You likely just got a couple of “lucky” bootups, and the dropouts will return. Maybe not, maybe there’s something more to your experience/findings than the known shortcomings of SNES’ sync signal, but the dejitter mod would still be a good idea in any scenario.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.