SNES not syncing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21552
    Matcat
    Participant

    Hi,
    Just received a OSSC, am using it in conjunction with a VP50 upscaler. I can get 1x and 2x line mode working with my USA snes out of the box but not 3x and above. 3x mode sometime appears but most of the time it looks like its just trying to get sync or black screen. are there any settings that will help me get 3x or higher? thanks in advance. Matcat

    #21578
    BuckoA51
    Keymaster

    Is your VP50 on the latest firmware?

    Have you tried a different console besides SNES?

    #21579
    Matcat
    Participant

    I think i have the latest firmware for the vp50 1.09?

    Yes its the same with every console.

    The ossc works fine on my tv as well.

    Thanks

    EDIT: disabled hdcp and removed a frame lock and its all good to go. still only x1 x2 line doubling tho on the pal psx and 1x 2x 3x on the ntsc
    snes, anyway to go higher? cheers

    #21603
    NoAffinity
    Participant

    Talking strictly SNES here. I’ve been able to get my VP30 working with line4x in 4:3. It’s a bit flaky going direct to my TV, but if I process it through the VP30, the TV likes it just fine. I’ve got line3x kinda working in 256×224 optimized mode, on the TV. The VP30 doesn’t like it.

    I had line5x working, apparently by some miracle, and then flashed to the new firmware and this is basically the best I’m getting now (even reverting back to the previous firmware that was flashed on my OSSC – 0.80).

    So, the best solution I’ve found is line4x in 4:3, through the VP30. Hopefully it works for your VP50 as well, because then you get the added benefits of being able to overscan, underscan, etc. with the VP30, to get it to scale or fit your screen however you please (with some geometrical restrictions of course).

    At any rate, here are the settings I’m using, hopefully they can help you. Note, devices will see it as 1280 x 1024*.

    Sampling Opt
    Sample Phase 56 Deg
    Allow TVP HPLL2X On
    <Adv Timing 1280 x 240>
    H. Samplerate 1560
    H. Synclen 72
    H. Backporch 168
    H. Active 1280
    V. Synclen 3
    V. Backporch 2*
    V. Active 512

    Post Process
    Vert. Mask 28 pixels

    *Alternatively, set V. Backporch to 18, and the OSSC will be outputting 1280×960. The VP30 will pass it through, but will not process it. Interestingly, it still seems to “smooth” the signal somehow, because the TV will like it from the VP30 but not direct from the OSSC.

    Capn-Commando_SNESline4x.png

    #21613
    BuckoA51
    Keymaster

    removed a frame lock

    You should not need to remove frame lock, this will cause image stutter. Make sure cadence detection is off.

    still only x1 x2 line doubling tho on the pal psx

    That’s correct, 50hz modes are rare at PC resolutions after all.

    #21632
    NoAffinity
    Participant

    removed a frame lock

    You should not need to remove frame lock, this will cause image stutter. Make sure cadence detection is off.

    I can confirm this. While putting the information together for my above post, and tried unlocking the framerate. Gameplay was choppy and unplayable.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.