What position for SW4 Audio Switch does what?

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support What position for SW4 Audio Switch does what?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22325
    MegaDrive
    Participant

    Maybe I missed something, but I looked at the quick start guide and wiki. Both make mention of the audio toggle switch for the 3.5mm jack, but they don’t state how the switch is positioned to do what. I looked at the OSSC it self, and I don’t see an “input” or “output” mark for the switch position. I do have the latest Audio version firmware installed.

    I’m trying to get sound from a component switchbox to work. In what position does the switch need to be set to have the 3.5mm jack act as an audio input for AV2? Pushed inward towards the center of the pcb, or out towards the edge?

    thanks

    #22328
    Morpheus_79
    Participant

    A couple of months ago i’ve made this for a German forum:

    It should be pretty self-explanatory… hopefully 😉 .

    #22329
    MegaDrive
    Participant

    Thanks for verifying, I have sound now.

    Part of my confusion was actually due to a faulty component switch box. I haven’t used the component stuff in along time, with the OSSC or any other display. The first console I was trying with the OSSC was providing video, but no audio, even after verifying SW4 was set like your photo. I then tried the one other console on the next switch box input, and immediately had sound working. I moved the first system that was silent to an open input on the switch box, I’m now getting audio from it. So it looks like the initial input I was using is done for.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.