Reply To: DVDO VP30 and VP50 doesn't work

NewHome Forums General gaming DVDO VP30 and VP50 doesn't work Reply To: DVDO VP30 and VP50 doesn't work

#20757
mrblack1
Participant

I received today the FTDI serial cable to load the vp50 firmware :
I don’t know if i’m doing right.
I tried at first to load the firmware with the classic method, on the manual they say that i’m suppose to see a white screen on the Tera Term pc software with this before loading the file: “ABT bootloader, powered by anchor bay technologies, Inc,… Please load the .abt file now..” but the terminal is not white, it’s black with no inscription, maybe this is because i’m on windows 10 i don’t know.
Then i sent the abt file on tera term, the transfert began but blocked at 0.2% in tera term. on the vp 50 i saw : “loading…err”

So i tried another method, by using the bootloader mode of the vp50 to force the loading.
Now the transfert is still running but it’s extremely slow and i see weird writing on the black terminal of tera term which are scrolling.

Am i doing right, anyone please ?