DVDO VP30 and VP50 doesn't work

NewHome Forums General gaming DVDO VP30 and VP50 doesn't work

Viewing 15 posts - 16 through 30 (of 49 total)
  • Author
    Posts
  • #20716
    BuckoA51
    Keymaster

    No but there’s no reason why it shouldn’t work, it outputs a standard 1080p signal.

    #20720
    mrblack1
    Participant

    So, the guy from DVDO answered me : he told me that the problem could be a hdmi voltage non compatibity, the hdmi from my tv don’t recognize the voltage signal of the hdmi output of the vp30.
    So i found an adapter, if this is really the problem, that could resolve the issue : https://www.amazon.com/C2G-Cables-Go-42223-Compliant/dp/B001AJP3PM
    i ordered it.
    I will give you the result untill i receive it.

    #20757
    mrblack1
    Participant

    I received today the FTDI serial cable to load the vp50 firmware :
    I don’t know if i’m doing right.
    I tried at first to load the firmware with the classic method, on the manual they say that i’m suppose to see a white screen on the Tera Term pc software with this before loading the file: “ABT bootloader, powered by anchor bay technologies, Inc,… Please load the .abt file now..” but the terminal is not white, it’s black with no inscription, maybe this is because i’m on windows 10 i don’t know.
    Then i sent the abt file on tera term, the transfert began but blocked at 0.2% in tera term. on the vp 50 i saw : “loading…err”

    So i tried another method, by using the bootloader mode of the vp50 to force the loading.
    Now the transfert is still running but it’s extremely slow and i see weird writing on the black terminal of tera term which are scrolling.

    Am i doing right, anyone please ?

    #20765
    BuckoA51
    Keymaster

    If the transfer failed at around 1% you maybe had the TX method set wrong. The transfer might be slow especially if you didn’t set the baud rate very high. Legacy serial connections are slow, if its going up, but slowly, then I’d just leave it to do its thing.

    #20770
    mrblack1
    Participant

    I contacted the guy of DVDO, he explain me all : weird writing on the black terminal of tera term which are scrolling is not ok at all.
    I should see white screen on the Tera Term pc software with this before loading the file: “ABT bootloader, powered by anchor bay technologies, Inc,… Please load the .abt file now..”
    He told me that i can’t update the vp50 with windows 10, i can update it only with windows XP or windows 7 32 bits max.
    So i don’t have any XP pc, so i have to buy one… to make those DVDO devices work is a real nightmare !!!!!!!!

    #20810
    BuckoA51
    Keymaster

    I’m fairly sure I used Windows 10 to be honest, if not, it was definitely Windows 7 64 bit.

    #20811
    mrblack1
    Participant

    He told me they made test and that windows 10 definitively is not compatible,he is sure for windows 10, for the other he wasn’t quite sure

    #20813
    BuckoA51
    Keymaster

    I do not see why it wouldn’t be, I use legacy serial for communicating with my CD32 on Windows 10 64 and it’s fine.

    Sometimes these tech support people just give the quick answer instead of looking into it properly.

    Have you tried flow control as Xon/Xoff and also are you sure you have the right com port selected?

    #20818
    mrblack1
    Participant

    The manual for the upgrade says that i must use the hardware mode not Xon/Xoff, but i can make the test. i’ll do it tomorrow.
    For the port i’m sure i selected the correct port, i verified.

    #20823
    BuckoA51
    Keymaster

    Baud rate matches on both VP50 and on your PC?

    #20827
    mrblack1
    Participant

    for the vp50 i can’t access the menu, the device is on “load abt file now…”

    #20841
    BuckoA51
    Keymaster

    you need to try all the baud rates until you get a match then.

    #20842
    mrblack1
    Participant

    ok so i just made the test, still on windows 10, with hardware mode and also Xon/Xoff mode on each baud rates : the same black terminal with no instruction on each mode and every baud rates, no white terminal appeared, it does not work.

    #20893
    BuckoA51
    Keymaster

    Did ABT tech support give you any reason why it won’t work on Windows 10?

    We’re talking basic serial port communications here, using standard protocols. There is absolutely no reason to my mind why this wouldn’t work on Windows 10.

    #20901
    mrblack1
    Participant

    Here is the exact answer the guy from DVDO gave me :

    “You can stop it.
    The issue here is we are dealing with an older product trying to update with newer computers. Back then we only had Windows XP and maybe Windows 7 32bit.
    I’m not sure the driver I sent you will work on Windows 10 64bit.”

    and

    “With our testing in the past the current driver does not seem to work with the VPxx processors.
    To install the driver you need to go into device manger and update the driver. Again, I’m not sure if Windows 10 will take it.

    Ken”

    And concerning the test i just made it doesn’t work, so i can’t have a better proof don’t you think ?

    Maybe you can make the test by your own with your vp50 pro on a windows 10 pc if you have the material, so we could be fixed ?

    Whatever i receive today both material, the pc xp for the vp50 and the voltage hdmi injector for the vp30, i’ll give you the result as soon as i test it.

Viewing 15 posts - 16 through 30 (of 49 total)
  • You must be logged in to reply to this topic.