DVDO VP30 and VP50 doesn't work

NewHome Forums General gaming DVDO VP30 and VP50 doesn't work

Viewing 15 posts - 1 through 15 (of 45 total)
  • Author
    Posts
  • #20584
    mrblack1
    Participant

    I recently get 2 scalers : dvdo vp30 and vp50
    But none of them work.

    The vp30 show me only the message “powered by abt”, but i have no image, the power red light is constantly blinking.

    The vp50 show me the message “load abt file now…”

    I need help, i’m in France and i didn’t find any support for dvdo products in France, do you have suggestions please for those who know ?

    #20585
    BuckoA51
    Keymaster

    Never owned a VP30 but sounds like the VP50 is in firmware update mode. You will need to find a legacy serial cable and upload the firmware to it.

    #20591
    mrblack1
    Participant

    Thanks,
    I commanded this one : https://www.amazon.fr/gp/product/B00QUZY4WO/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1 do you think it is compatible ? I have a windows 10 64 bits pc to use with. I must use terra term program to do this, is that correct ? And where can i find the firmware ?
    Also i have no remote with them. Do you think that i can program a programmable remote like the one you sell on your site to make it work with the vp30 and vp50 ?

    #20596
    BuckoA51
    Keymaster

    That should work I’m sure there wasn’t any specific requirements for the VP50.

    Have a look here for firmware and tutorials – https://shmups.system11.org/viewtopic.php?f=6&t=58498

    I actually programmed a remote for Markus when he picked up a VP50, so if you order one and drop me a line I could custom program it for you.

    #20597
    mrblack1
    Participant

    Can you do this for the vp30 also ?

    #20601
    BuckoA51
    Keymaster

    I’m not sure but in the link I gave you there’s firmware update instructions for the VP30 too.

    Or do you mean program the remote? Sorry I don’t have a VP30 but you may find the remote code are the same anyway (they are for VP50, 50 Pro, Edge, Edge Green and Duo).

    #20685
    mrblack1
    Participant

    Hello,
    i need to know at first if i will be able to use the vp30 and 50 on my 4k tv, for instant this is not the case.
    i received today a new power cable for the vp30 : i tested it on 2 different tv.
    It works on my plasma panasonic hd tv, everything, i can navigate to the menu and i can see image and sound correctly on the tv.

    But it doesn’t work on my 4k tv : the vp30 goes on and out constantly with a blue image that appear and disappear on the tv.

    I don’t know what to do because i bought them to use with the 4k tv not the plasma hd.
    Any idea ?

    #20694
    BuckoA51
    Keymaster

    Does the problem persist when you feed the VP30 a valid image (e.g from OSSC, just the test card for example?)

    #20695
    mrblack1
    Participant

    Yes, the problem persist i tried to plug different device in vp30 hdmi input, but nothing happened : blue image that appear and disappear on the tv
    But it works perfectly with the plasma hd tv
    To be more precise : as soon as i plug the hdmi cable that connect the hdmi vp30 output to the hdmi input of the 4k tv, this problem appear and can’t navigate to the menu at all.
    When i unplug the hdmi connection vp30 to tv, i can navigate to the menu on the vp30.

    #20701
    BuckoA51
    Keymaster

    Weird, maybe check if there’s a firmware upgrade for your HDTV.

    #20702
    mrblack1
    Participant

    for the 4k tv you mean ?
    upgrade is done.
    I contacted DVDO, i’m waiting for their answer.
    now i’m waiting for the cable to upgrade the vp30 and vp50, maybe the upgrade can resolve this.
    It’s a specific cable, that comes from US only : https://www.amazon.com/gp/product/B003RWWZAQ/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
    when i contacted them the first time they told me to buy this one.
    Now i’m blocked, if anyone has the same issue please tell me.

    BuckoA51, do you use a 4k tv with your vp50 ?

    #20705
    mrblack1
    Participant

    BuckoA51, do you use a 4k tv with your vp50 ?

    #20709
    BuckoA51
    Keymaster

    I have a VP50 pro and no I’ve not used it with a 4k TV.

    Those USB to legacy serial cables can be bought anywhere, you don’t need a special one for the DVDOs.

    #20712
    mrblack1
    Participant

    when i suggest this cable : https://www.amazon.fr/gp/product/B00QUZY4WO/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1 to the DVDO support they told me that i must use a cable that have a specific chipset, the FTDI chipset, i searched on different french site if they have that kind of cable, i didn’t find anything on any french site, i only find a seller in amazon us. Maybe i didn’t search well, but whatever it’s too late i already commanded it.
    also i’m not sure that all of those cables are compatible with windows 10, this one i’m sure it is.

    #20715
    mrblack1
    Participant

    And you never tried to use it on a 4k tv ?

Viewing 15 posts - 1 through 15 (of 45 total)
  • You must be logged in to reply to this topic.