DVDO VP30 and VP50 doesn't work

NewHome Forums General gaming DVDO VP30 and VP50 doesn't work

Viewing 4 posts - 46 through 49 (of 49 total)
  • Author
    Posts
  • #46807
    Guffman
    Participant

    Sorry to revive a fairly old thread, but I’ve been having this exact same “Load .abt file now…” issue with my VP50 all day today and haven’t had any luck with the common solutions. I followed these instructions from the Shmups thread that seems to get linked pretty often: https://shmups.system11.org/viewtopic.php?f=6&t=58498

    I started using a newer version of Tera Term since I was having issues launching the provided executable on my Windows XP Pro 32-bit system, but I later got the provided 4.89 to work. I’m trying to get firmware 1.09 on the iScan VP50, and now it’s stuck in “update mode”. I believe it was set to 56700 baud rate, but am unable to double check since I can’t actually get back into my 1.07 firmware to check.

    I went to Setup -> Terminal, then set Transmit to CR+LF

    I then went to Setup -> Serial Port, and set Baud Rate to 57600, Data is 8 bit, Parity is none, Stop is 1 bit, and Flow Control is hardware.

    Finally, I hit File -> Send File, checked the box labeled Binary, and selected my v1.09 firmware.

    I have tried to change every setting I can think of and retry, and definitely at least triple checked the given fields, but they should all be correct. As I’m unable to get back into my old firmware, I can’t verify what my Baud rate is on the VP50, but I believe I did set it to 57600 the last time I was in there, and I now get gibberish code junk in my Tera Terminal every time I try to use any other setting. As I said, I am using a Windows XP Pro 32-bit computer (a Dell Optiplex from 2003) with a native db9 serial port my PC labels “COM1”. Here are some pictures if it might help:

    This one is the ‘data overflow’ error I get when Baud is at 57600 and all other settings are as suggested:
    https://drive.google.com/file/d/1tZ70NXQDdJwnY9-do8ZZwirKVKjjkdYP/view?usp=sharing

    This is an example of the gibberish that appears onscreen when Baud is at anything other than 57600 in Tera Term:
    https://drive.google.com/file/d/1gkBVufaXQsYLV1Oayrfy3iORSAuuXWCL/view?usp=sharing

    Lastly, this one might be the most important. This paper was in the plastic with the serial cable I’m using. I’m not sure if the wiring is incorrect, and that’s messing up the transfer, but I don’t remember what this cable originally came with, nor do I have any idea why it would have a specific pinout diagram:
    https://drive.google.com/file/d/1p3xrM9OaR-9iPmRzWboNvdxGwgCfwgWn/view?usp=sharing

    If it’s the cable being meant for some other bespoke purpose, it seems my issue could be solved with a regular serial cable, yeah? If anyone has any more suggestions or knowledge on this issue, please help in any way possible. I’m so desperate to get this thing up and running again.

    #46813
    BuckoA51
    Keymaster

    Cable should just be straight through as far as I’m aware.

    #46827
    Guffman
    Participant

    I thought so… I found another serial cable to try, but this one didn’t even get a response from the VP50. Currently I have it going at 57600 Baud rate with all the suggested settings in the guide, but I also put a line delay on it in the hopes that it would stop the data overflow errors. It’s going at about 1% per minute, so it’ll be here a while, but if it ends up working I’ll be happy.

    #46828
    Guffman
    Participant

    Sorry for the double post, but I didn’t realize when I made the line delay that it seems to stack onto itself, so this process slowed down to a snail’s pace of 32bps and just stagnated there. After about five hours, I only had 6% transferred… At this rate, it could take close to a week to just move this one file, and even then I have no guarantee the VP50 will still accept it…

    Do you think I might have better luck using a USB -> Serial connection on Windows 10? It seems to be less compatible in general for a lot of people, but if I can get it to work faster than a week it would probably be worth a shot?

    EDIT: I have no idea what the issue was, but buying this serial cable from Amazon did the trick: https://www.amazon.com/dp/B07Y7KX5ZW?psc=1&ref=ppx_yo2_dt_b_product_details

    No idea why both of my other cables failed, but I successfully have v1.09 installed now. Yay!

Viewing 4 posts - 46 through 49 (of 49 total)
  • You must be logged in to reply to this topic.