.86 bug? PS1 Line 5x no longer works

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support .86 bug? PS1 Line 5x no longer works

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41502
    wandermaven
    Participant

    Upgraded from .84 to .86 and now Line 5x does not work. Image pops in maybe once every 30 seconds? Maybe. Repeatedly blinks “no signal” on capture, so it’s constantly trying to grab the signal. Tried all Line 5x format resolutions, no change.

    Tested everything in the chain. I’m using AverMedia GC573. I’ve been using Line 5x forever / never had issues with capture. All line x modes work on this capture. Updated from .84 to .86 2 days ago. Line 5x now no longer working. All other line X modes do work though (passthru-4x). This is on PS1 240p title

    #41507
    BuckoA51
    Keymaster

    Strange, did you do a settings reset? Have you tried downgrading again?

    #41577
    wandermaven
    Participant

    Recorded Line 5X not working .86a; PS1 Line 5X

    Recorded the issue. I did try a complete settings reset. Ran the OSSC on all default settings. I will try a rollback to .84 or even .85

    Again, this was never an issue before I upgraded the firmware.

    #41680
    wandermaven
    Participant

    After further testing on several of my other consoles, Line 5X continued not working at all for me despite what console I sent through. At that point, I realized it was something that changed in the OSSC through the updates so I went over the change logs and finally found/fixed the issue.

    I had to change TX mode to DVI. Despite nothing in my chain actually using a DVI cable/port/adapter. This is not intuitive, nor is it a default setting. I would consider myself probably an advanced user and not a beginner…suffice to say that a beginning user of the OSSC device would have probably never figured to try something like that out to fix the problem. Something such as TX mode to DVI would make no sense as a solution when nothing in their signal chain correlates to it specifically.

    For posterity, I did try the rollback to .84 (just to see) and Line 5X was working flawlessly on all default settings. So yeah, idk, wish the forums were more helpful.

    #41830
    CharlieBeatnik
    Participant

    I have also seen a regression between 0.85 and 0.86. For me Line 4X on consoles like the Mega Drive have become extremely unreliable, with my Extron 301 scaler (which is normally extremely tolerant of unusual HDMI signals) only intermittently able to recognise output from the OSSC in Line 4X. A move back down to 0.85 solved the issue. I think something has definitely changed between these 2 version, would love to know if anyone else has experience similar problems.

    #42190
    criger
    Participant

    I too have experienced issues with 0.86

    Firmware 0.86 – bad image quality

    Downgrading to 0.85 solved the problem in my case.
    I’m willing to bet quite a lot on 0.86 being a faulty version based on several reported issues with it..

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.