I am having blackout/sysnc issues with my OSSC

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support I am having blackout/sysnc issues with my OSSC

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #36060
    BuckoA51
    Keymaster

    is it just Xbox and PS2 you’re trying?

    #36081
    Wildcardsoldier
    Participant

    I updated the firmware and it does the black out after the first hour/90 minutes

    #36082
    Wildcardsoldier
    Participant

    it’s both yeah, haven’t tried my wii yet

    #36089
    BuckoA51
    Keymaster

    Do you have any 240p systems (e.g Mega drive/Genesis) to try?

    #36093
    Wildcardsoldier
    Participant

    I have an nes with regular cables and modded gamecube/wii

    #36104
    lethargyman
    Participant

    The underlying cause could be completely different in your case, but I had a similar problem running various arcade hardware (CPS2, CPS3, MVS) via a supergun with my OSSC. The frequency of sync drops was about the same: maybe once every 20 minutes on average, but it varied and sometimes I could play for 45 minutes with no issues but sometimes it would happen after 5 minutes. I don’t understand the reason, but I found that plugging my supergun into a different mains socket on the other side of the room dramatically reduced the number of sync drops. It hasn’t completely cured the problem, but I only see a sync drop maybe once every three or four hours on average now. Doing this also reduced some video issues I was having with the CPS3 (‘ghosting’ and some vertical banding at the left edge). It’s a long shot but I’d suggest trying the same thing just in case it helps.

    #36161
    Wildcardsoldier
    Participant

    I think getting an OLED tv might fix the problem

Viewing 7 posts - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.