Saturn image appears clipped at the sides

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support Saturn image appears clipped at the sides

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #27233
    kryptonick
    Participant

    saturn

    So as you can see the health bars are trimmed, so there’s some image missing at the sides. I’ve checked the mask is set to 0.

    This is on my Japanese Saturn, connected via RGB scart into the ossc, set at 5x mode. The monitor is a ViewSonic Vx3211-2k-mhd.

    I’ve not been able to test any more thoroughly. Tomorrow after work I can try other consoles, maybe 3x mode etc. I’d love to have some suggestions from you experts for then.

    #27234
    SavagePencil
    Participant

    Are you using Generic 4:3, or one of the advanced modes? If the latter, what settings?

    Do you still see this if you go to Settings > Reset settings ( http://junkerhq.net/xrgb/index.php?title=OSSC#Reset_settings )?

    #27250
    kryptonick
    Participant

    Thank you for the fast reply. I’m using generic 4:3 and issue persists after I reset settings.

    When I use 3x everything is fine. I press the info button and see “Prof 0. 960×240. 263p. 451287”

    If I go 5x on generic 4:3 then the edges clip at 1920*1080 and 1920*1200, the edges clip and the screen is stretched if I set it to 1600*1200,

    #27259
    Harrumph
    Participant

    This seems like a display issue. Try the different aspect/scaling modes. Pretty sure these Viewsonics should be able to display it perfectly.

    #27261
    paulb_nl
    Participant

    https://videogameperfection.com/forums/topic/ossc-x5-mode-aspect-ratio-correction/

    If you cannot lower H.samplerate with 1920×1200 then use 1600×1200 and set your monitor to 4:3.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.