OSSC and ABT Scalers (VP30,50,Edge)

NewHome Forums OSSC & OSSC Pro OSSC – Discussion and support OSSC and ABT Scalers (VP30,50,Edge)

Viewing 15 posts - 16 through 30 (of 72 total)
  • Author
    Posts
  • #12483
    Naiera
    Participant

    Thank you. I’d prefer to avoid lag but there is no way around the Lumagen as it is an absolutely essential part of my setup.

    #12495
    BuckoA51
    Keymaster

    If you don’t care about the lag I’d go Crystalio 2 over Lumagen, Lumagen scaling engine is lovely but they never could completely eliminate the Y/C delay/bleeding reds. The Crystalio 2 has been tested with OSSC and works well.

    Of course if the Lumagen is already in your setup it’s still a fine scaler.

    #12501
    Naiera
    Participant

    The Lumagen is integral to the professional calibration on my setup. Removing it is not an option.

    #12554
    Paulson
    Participant

    Been looking up info on an OSSC/Edge combo (have an OSSC from last batch in the mail and last night​ found a DVDO Edge for $200 with shipping), and from what I can understand, if I pair them with a fast display, the lag glitch with certain systems is probably unnoticeable, right?

    Was actually thinking of pairing them with a PC monitor as I’ve previously had good results with a PS3 and even a Wii with a cheap ViewHD YPbPr to HDMI adapter on an Asus.

    #12602
    BuckoA51
    Keymaster

    Probably, you will be affected by lag a long time before you actually notice it, but if you’re only playing recreationally and not speedrunning or whatever then you can worry about it somewhat less.

    #12774
    hyne
    Participant

    I have a little hiccup with my setup (OSSC + DVDO iScan Duo):

    The different consoles I hooked up to my OSSC all produce slightly shifted and scaled images on my TV. As far as I can tell, the DVDO doesn’t have a preset/profile functionality for different profiles on a single input. All my retro stuff feeds into the HDMI1 input (through a Scart switch and lastly the OSSC).

    Since Line4X doesn’t make sense on my PAL 288p consoles, I use Line3X for these. All interlaced sources such as my PAL Gamecube or some PS2 games are set to passthru mode, so that my DVDO can take care of deinterlacing.

    Is there a way to set the OSSC so that all the console connected to it send a perfectly screen filling image to the DVDO?

    Thanks 🙂

    #12781
    Paulson
    Participant

    There are profiles on the OSSC but if you’re just passing through the signal of your PS2 and Wii why not just connect them directly into the iScan?

    #12838
    hyne
    Participant

    I like to keep the PS2 connected to the OSSC since I’m also playing PS1 games through it (which run in 240p so they can be line tripled by the OSSC).

    By the way, I’m planning to connect my PS2 to the OSSC through RGsB (Sync On Green) since it’s the only console right now connected through component. Can you recommend a SCART cable that will work with 480p over RGB?

    #12839
    BuckoA51
    Keymaster

    Any good quality cable will do that.

    #14042
    James
    Participant

    Anybody else get occasional tearing at the bottom of the screen with their DVDO edge? It seems to only happen on consoles with refresh rates that cause the high input lag bug. Any solutions?

    #14070
    BuckoA51
    Keymaster

    could also be your display, you do have the framerate locked (output frame lock) ?

    #14075
    James
    Participant

    Yeah, I did try unlocking it but after reading your old edge review I realised I never power cycled it so that may well be it.

    Although I’m suspecting the edge may not be for me as I’m running into the input lag bug so often I may as well just use the FM.

    #14076
    BuckoA51
    Keymaster

    Yeah unfortunately you will find more systems are affected than not.

    #15677
    BubbaMc
    Participant

    Has anyone got x4 working on the VP series?

    Reading the manuals, it looks like 960p is not a supported input resolution (but I’d be happy to be proven wrong!).

    Just bought a brand new (new old stock) VP20 that I found on ebay. The reason for purchase is that my Sony projector only works with x2 and the scanlines don’t look too great. Are there any settings I need to take care of before I attempt using it with the OSSC? For example, do I need to use the 1080p passthrough mode?

    Will report back in a few weeks when I’m able to test. Any information would be greatly appreciated.
    Thanks.

    #15680
    BuckoA51
    Keymaster

    4x definitely doesn’t on the VP50 Pro, might do on the Edge/Duo though.

Viewing 15 posts - 16 through 30 (of 72 total)
  • You must be logged in to reply to this topic.