OSSC and ABT Scalers (VP30,50,Edge)

NewHome Forums OSSC, OSSC Pro and DExx-vd isl OSSC – Discussion and support OSSC and ABT Scalers (VP30,50,Edge)

Viewing 12 posts - 61 through 72 (of 72 total)
  • Author
    Posts
  • #34948
    Furyofury
    Participant

    This is not really the answer but not long ago, Bob from Retrorgb made a video on the capture of the Ossc.

    OSSC 5x Mode Capture Card Shootout

    #35082
    BringerOdeath
    Participant

    I just bought a vp50 and I get no audio to the tv, through hdmi or the 3.5mm out to the stereo rca inputs in the vp50. Is there a way to feed sound that works to the tv? Do i need something to breakout sound from the scart input? Also, I only get x2 line out on all consoles on the oled65c6p. 5x works with super garbled image. Any suggestions?

    Thanks!

    #35098
    Furyofury
    Participant

    A friend has the VP50 (I have the Edge) with its OSSC, the sound goes through hdmi. Check the audio parameters (audio input for example).
    It has a FullHD TV and pc screen (monitor), often everything goes up to x5 (ossc+scaler).
    In the DVDO (Edge or VP50 almost the same) you can take inspiration from this:
    The post of “Jacko”, settings on a yellow background.
    https://www.homecinema-fr.com/forum/scalers-processeurs-video/dvdo-edge-demande-d-aide-pour-le-regler-au-poil-t29948051.html

    Very important 2 parameters:
    ADVANCED CONTROL:
    1/1 FRAME RATE: enable / disable enable
    OUTPUT FRAME LOCK: autolock / unlocked unlocked

    #35124
    BuckoA51
    Keymaster

    Setting output frame lock to unlock will cause the image to stutter on many consoles (VP50 will output 59.94hz even if your console is 59.8 for example).

    #35145
    BringerOdeath
    Participant

    Yeah, i was able to set 3x with the frame unlock off, but it stuttered which I didn’t like. I tested the sound on another tv and it works, so it must be that my oled doesn’t like how the audio is coming from the vp50 is encoded. Maybe i will run an optical cable from the vp50 to my receiver to bypass the tv for sound output….. not sure why it doesn’t like the audio feed.

    #35185
    BuckoA51
    Keymaster

    I had a lot of trouble with audio on the VP50 Pro myself, weirdly, I found some units behaved better than others in that regard.

    #35198
    BringerOdeath
    Participant

    I connected it to the receiver with an optical cable and ran the hdmi directly to the tv and sound works great. I am guessing my tv only likes certain encoded audio. I just have to figure out how to get 5x scaling works with all the garbled lines. 😉

    #41072
    joe_ch1p
    Participant

    Hey folks, hope you are all safe and well.

    I’ve had an OSSC sitting around for a while, waiting for me to have time to set it up correctly. I was intending to use it with an original Xbox (using a first party component connection) and possibly a Wii that I have sitting around.

    I was also lucky enough to have a friend of mine give me a DVDO iScan Duo a few weeks back.

    My question is: should I be running the Xbox from the OSSC to the iScan, and if I do, what would be the best settings for this setup?

    I’ve played around with line doubling from the Xbox, using the settings suggested here:

    Revisiting 480px2 on the OSSC – Is this a game changer?

    Would the iScan add anything to this, or should I bypass it for the Xbox?

    Apologies for the long post. There are a lot of parameters to consider and as a newb, I could spend months trying to get this sorted.

    #41073
    BuckoA51
    Keymaster

    If your TV is compatible with 480pX2 mode then the DVDOs won’t do a lot for you, they can be useful to correct aspect ratio etc as they give you fine control over the image in that respect, but otherwise they won’t add anything particularly.

    #41080
    Fnnrqwin
    Participant

    I also use an iScan Duo. While I get an image with 240 x4, it will blank out after some time. These are the only settings that stay consistent:

    240p x3
    480i x2
    480p x2

    You’ll want to hunt down the latest firmware too.

    Also, if you’re using a NES or SNES, set those output modes to DVI and route the audio out through the 3.5 mm jack to the DVDO. If you don’t you’ll get weird glitches.

    #41097
    joe_ch1p
    Participant

    Cheers folks, much appreciated. I had to use the DVDO in the end, as I couldn’t get a picture when line doubling otherwise.

    The picture is looking pretty good now (with the settings mentioned above – though I still have some tweaking to do).

    Any idea why I’m getting a lot of flickering in the xbox menus, though (I’m using UnleashX)? I remember having the problem once before on another modded Xbox but I can’t, for the life of me, remember how I solved it.

    Thanks again.

    #41134
    BuckoA51
    Keymaster

    Also, if you’re using a NES or SNES, set those output modes to DVI and route the audio out through the 3.5 mm jack to the DVDO. If you don’t you’ll get weird glitches.

    Installing the dejitter will fix this and allow you to use HDMI mode.

    Any idea why I’m getting a lot of flickering in the xbox menus, though (I’m using UnleashX)? I remember having the problem once before on another modded Xbox but I can’t, for the life of me, remember how I solved it.

    Is it set to interlace?

Viewing 12 posts - 61 through 72 (of 72 total)
  • You must be logged in to reply to this topic.